R3000: checked ink levels, reinserted carts, and now the yellow cart isn't recognized

Hi. In some ways this is a continuation of this earlier thread

The ink levels never reset.

I’ve been printing only occasionally, along with running a weekly nozzle check. Just now I’m planning to do some printing, so after printing another nozzle check – came out fine – I checked the ink levels on all the carts by pulling them out… But now after reinserting the yellow cart is not recognized. I tried reinserting it and turning the printer off, but no luck. What can I do? (These are the carts that do not require a chip reset,.)

I’ve tried unplugging the printer. No change. I’m facing a deadline so I need help soon.

I’ve tried topping it off. No change.

Edit: If the cart needs to be replaced, would you mind absorbing the cost of 2nd day air? They are not working as they should.

Because I must have use of the printer I’ve ordered a replacement cartridge shipped second day air. I did so w/o waiting for a response since the cutoff is 12.30 today. I would still appreciate some advice.

No Epson cartridge resets based on ink level. Epson sends a small charge to the chip based on how much (let’s say Cyan) ink droplets fire per head pass. This decrements the ink level (on the chip) until it gets to a pre-defined point. Then Epson printer will send a “kill command” to the chip to mark it un-usable. The ARC (auto reset chips) will then take that command and instead of going belly up with reset themselves to full. At this point the printer shows a “cartridge error” because it does not accept the reset cart without a physical pull and replace. So you take the cart out and put it back in and it shows full again. This has ZERO to do with what is actually in the cart. It’s incumbent on the user of the refill cart to actually top the cart off with ink. A read of the instructions that come with the product reveals these things (or a very cursory search of this forum).

best,
Walker

I now understand why the cartridge needs to be topped off. But why isn’t that cartridge now recognized after it has been topped off? And why were all the other cartridges recognized when I put them back in after examining their levels, none of which was not topped off? They were around 4/5 full.

This is confusing. I’ve tried to follow your recommendations. Is there something else that I could check? Should I try emptying the cartridge, putting it in, get a nonrecognition, and then re-top?

Please please read my paragraph again. Ink level has no effect on the chip (level). If the cartridge chip is not being recognized (aka, not allowing you to print) that most likely means there was a static shock to the chip. This happens (especially if the ink cover switch was not de-activated before the cart was pulled). Replacement chips: Replacement Chips for Epson R3000

I always recommend having a set as backup

-Walker

I see there’s another wrinkle to this, I was not aware of the possibility of a static charge-related failure. Well, I’ve got a replacement cartridge due here on Friday. I’ll report back then.

1 Like

I ordered the replacement cart on Wednesday May 1 at 11am via second day air. They got it to me on Monday May 6, too late for the event on the 4th. Perhaps there was a jet stream problem. We got by.

I just put the new cart in and it registers full.

Edit: What is now happening is that the printer is sequentially unable to read a cart, asks for it to be reinserted, and then can read it. Finally!

1 Like