Ongoing saga of printer not printing

7800
9800
9880
7880

#1

Hello Inkjet Mall,

I’ll save some back story for now, but I am posting here in hopes that this information helps someone in the future.
After damper replacement nothing prints. Read online about “priming” the dampners so I did that until some ink was in the circular chamber, still nothing being printed. Nada. I did flush the connectors so perhaps I just have to let that dry. I am open to options and suggestions. There is ink in the lines up to the main assembly.

Thought the damper would be an easy fix, but instead now I have nothing coming out rather then just not out of two channels.


#2

with this model, ink won’t flow if dampers are over-tightened where the plastic nut connects to the ink line


#3

[QUOTE=Dana-IJM;13500]with this model, ink won’t flow if dampers are over-tightened where the plastic nut connects to the ink line[/QUOTE]

Attempted to back off the plastic nut, magenta, yellow, and black ink all over. Yikes! Tighten them up

• Reseated the damper (new ones) with the printer off and the plugs OUT of the carts
•*Put the plugs back in
•*Fired up the printer.
•*Two deep clean cycles.

Still not a drop of ink on paper.

Any thoughts?


#4

Most likely the carts were pressurized when you disconnected the dampers (aka, ink all over). Make sure the printer is off and carts are out or un-pressurized before pulling dampers.

Dana my have more knowledge as well as she’s more of an expert at damper replacement on this model (she’s done it hundreds of times while I’ve only done it maybe 20 or so).

best,
Walker


#5

Thanks Walker,

There looks like there is some back pressure still in the line. I wonder if they are installed correctly.

Dana,

I welcome any advise, or, I would happily donate some cash towards a youtube video on replacing these.

Thanks!


#6

It may be that you are not getting at pressure in the cartridges! It could be that your pressure pump has failed entirely. after the printer “pressurizes” and you unplug the pressure plug on top of a cartridge you should hear air escape. Do you?


#7

Yep! Air and a little ink :slight_smile:


#8

this is a mystery to me as it is. can you send photos of what you got? This new forum alllows for it. I might be able to glean something from that.


#9

Sounds great. Here are a bunch of photos. Let me know what you might need. I hear about Pump cap assembly causing this issue, but not sure how I would test that. Welcome your thoughts.


#10

Also replaced the caping station for good measure.


#11


#12

These photos are before capping replacement.


#13

Yeah, that capping station absolutely needed replacing.

-Walker


#14

After I replaced the capping station still no ink on paper. Thoughts?


#15

Thanks for uploading the photos. Looking at the lines you either have back pressure (this means something at the cart end is not pressurizing) or you have damper/air-lock above the head.

If nothing moves during a cleaning, that is not back pressure, it’s either a lock at the head or air is coming into the cleaning assembly from somewhere else and not letting it vacuum. If the ink moves forward somewhat and then back after the vacuum stop vacuuming, then it’s back pressure which means that something is blocking at the ink-bay/cartridge end (for all carts).

best,
Walker


#16

Thanks!

I’ll try with the original Epson carts again and see if it flows. Strange that all don’t work.


#17

Rather then flushing all the lines and trying again I attempted new dampers just in case. Well same issue. No ink on paper for any color.

I can see that something is trying to pull ink thought the line, but it quickly pulls the ink back. Another thing that might help is that with the printer off I was able to pull ink from the line. So my lines are good.

What should I check next? So if it is the ink-bay/cartridge for all carts how do I go about replacing all of my carts.


#18

did another int fill… nothing in the waste tank… this situation went from bad to worse.


#19

if it is able to suck but then it pulls back this means you are getting zero pressure in the ink cartridges. This means that your air pressure pump is most likely dead (aka, you are getting back pressure or “vacuum pressure” in the ink lines because the carts are sealed and not pressurized). With the fill holes open, you would be able to suck ink from lines manually in this situation so it follows that your pressure pump is the problem here.

-Walker


#20

How would I test to ensure this is the case?