Gloss Overprint for Epson 7900 not printing the whole sheet

piezography

#1

I followed the Manual and looked at the Forum. The problem is, GO will cover the whole sheet except the area the 1x1 white file is. I make the file larger and it will only print GO around the square.


#2

Make sure the white file is actually white. :slight_smile: If it is a single point off of white (say a value of 254 instead of 255) it will not print and everything else will.

best,
Walker


#3

I made a new white square and that work very well. Thanks Walker my life with the 7900 is complete.


#4

Same issue with GO. Works well with 8.5x11 but it only prints GO on half the 13x19 sheet. Made a new white square 1x1 PSD and it printed all but an inch of the print. Is it the printer or the file. Cone #5 is not cheap to keep making mistakes like this. What could it be?


#5

Greg, I wrote my experience about this in another thread: http://www.inkjetmall.com/tech/showthread.php?35-problem-printing-GO&p=11128&viewfull=1#post11128

I hope it helps.


#6

Thanks you. So the sensor is the issue and I need to manipulate it to print GO. Cone must have address this issue but not finding the information.


#7

There has only been a [I]recent[/I] fix. There are three sensors inside of the sheet feed area. 1 sensor (the lower one) you keep in. The other two sensors (top ones) you take out and simply tape them to the side of the printer (still plugged into their wires but just out of the paper load area). This is a permanent fix.

so . . .

  1. Take the top cover off.
  2. Pull the two sensors out (keep them plugged in, just off to the side of the printer).
  3. Put the top cover back on.

//

This fixes the problem and doesn’t introduce any other problems either.

best,
Walker


#8

[QUOTE=walkerblackwell;11528]There has only been a [I]recent[/I] fix. There are three sensors inside of the sheet feed area. 1 sensor (the lower one) you keep in. The other two sensors (top ones) you take out and simply tape them to the side of the printer (still plugged into their wires but just out of the paper load area). This is a permanent fix.

so . . .

  1. Take the top cover off.
  2. Pull the two sensors out (keep them plugged in, just off to the side of the printer).
  3. Put the top cover back on.

//

This fixes the problem and doesn’t introduce any other problems either.

best,
Walker[/QUOTE]

Hi Walker,

Would it be possible to post more detailed instructions and descriptions with photos on disabling these sensors?

ken


#9

Walker - Since my computer skills are somewhat limited, I can’t seem to find your reply when I did my search on 7900 and GO not printing to Ken Doo’s question on July 14, 2016 regarding taking the top cover off and removing the sensors. I would like to be able to use the gloss optimizer on the 7900. I also notice there were posts on covering the sensors with paper to trick the sensors. I again couldn’t find the “how to” portion. Since the videos IJM produces are in the priceless category because the demonstrations are easy to follow, a 7900/9900 video on covering or removing the sensors would be great when time permits. Until that happens, written instruction would be helpful.

I have a 7600 that I have been using for GO for many, many months after my 7900 was converted to B&W and the 7900 GO would not work well if at all. Recently I updated my Windows system to the 10 edition. in my list of printers when I chose to use QTR for printing I had two listings for the 7600 printer. One would show as 7600 the other would show as 7600(2). Only the 7600(2) would be recognized by QTR. I had been using it that way for years. After the update to Windows 10 the 7600(2) designation has disappeared as a choice. When I try use the GO, I get a message saying it won’t print because I need to choose a printer. The thing is I did choose a printer because the GO profile and other profiles pop up for the 7600. What is the appropriate fix to get the QTR system to recognize a 7600 versus the 7600(2) that it used to recognize. I cannot remember for the life of me how or why the 7600(2) designation became the printer QTR would recognize.

Before I forget the 7900 utilizes Windows 10. GO is useless under both Windows 7 and 10.

Thanks.

Steve Malshuk


#10

While I don’t have a video (yet) (sorry), the procedure is very easy. Unscrew the top cover (the epson repair manual at 2manuals.com has this procedure), and unscrew the two white sensors that are on top (there are three sensors in there but you take out the 2 top ones). Keep the sensors connect and taped to the side of the printer out of the way. You can put the top cover back on.

//

Re, questions two. I suggest deleting both printers, re-installing QTR and re-adding the printer. It sounds like the USB address of the printer changed, thus you have 7900 (2).

Best,
Waker


#11

Walker - This weekend I removed the top cover to unscrew the two sensors in my 7900. That part, I agree, is easy. However to get to the point where you can remove the top cover covers takes a couple of hours of work. The control panel must be removed and unplugged, side panels removed, ink covers removed, maintenance tank removed, even the long ink tanks needed to be removed so I could remove the side panels, many screws needed to be undone and carefully sequestered for reuse. When that was all done, it needed to be put back together again! A documentary of my efforts would have a rating of “R” because of the language I used.

Once I got things put back together, I immediately made a print. Shortly thereafter, to test my hours of work frustration I inserted the print to GO it. I hit print. It took in the print and just ran the print through the machine. It didn’t stop for a second. Not a single drop of GO was used! The other wierd thing is that there was nothing showing that there was a print that was waiting to be printed. I tried a second time with the same results.

The test I came up with to see if removing the senors really worked (and since I was getting no GO) I decided to do one print then to print another print on top of the first print to see if the sensor removal worked. The result: I reprinted one print on top of the first print. Of course that meant I was successful in my efforts if only I could get the GO to work

As a lark, I decided to print using my 9900 color printer to print two color prints on top of one another. My guess was there would be NO second print on top of print number one since the sensors were still installed in that printer. Guess what, the 9900 printed over the top of the second print. It didn’t slow down for one second.

My guess it did that since there were not a lot of dark blacks. in the print. I made a B&W print on my 7900 then put the print in my 9900 to test whether the sensors in the 9900 would say it couldn’t print because it senses black and thus no paper. And guess what - it printed over the top of the B&W print and didn’t miss a drop.

Scratching the meager amount of hair on my head I decided to test one more variable. I usually print all prints with at least 1.5 inch border. Maybe that’s the cause of the problem. Heck no, the 9900 and 7900 each allowed two overprints. The fact the 9900 sensor was in place didn’t slow things down at all.

The GO print I have used for years. Until recently, it’s worked fine

Like I stated before, I have recently installed Windows 10. After doing that, I couldn’t use my 7600 for GO since the 7600(2) designation disappeared. Now the 7900 merely runs the paper through the printer without printing using GO. It shows no sign there was something to print

Do you have other suggestions for a fix? I’m stumped.

What do you mean by deleting the printers? Explain.

I am assume to reinstall QTR you need to uninstall it. I get a message the app and related information will be uninstalled. Will that get rid of my 7900 curves that were made and or modified to work around the fact a couple of my print heads don’t work?

I made a typo in my first email. The 7600 printer worked when listed as 7600(2). Installation of Windows 10 got rid of the 7600(2) designation. The 7900 designation wasn’t modified. Before making the change to Windows 10, I could sporardically get a print partially covered with GO on the 7900. Most often it would only GO a portion of the print and then quit. The 7600 always covered with GO before Windows 10.

Could it be a QTR and Windows 10 communication problem?

Thanks.

Steve Malshuk

Steve Malshuk.


#12

There is a lot to go over in this. Mainly all of it boils down to that you need to re-install QuadtoneRIP.

You can archive all of the files by going to the QuadtoneRIP folder and zipping it. Then re-install. This should not delete curves but just in case it did you can still regain them from you zip archive.

//

The GO curve you have may be corrupted. I would replace it with this one.

http://piezography.com/49-79-99-GO-30000.quad.zip

//

You should delete both printers and re-install quadtoneRIP.

best,
Walker


#13

This a Windows 10 PC series of questions. I have looked at the help sheets that Dana has prepared and I can’t seem to find the answer. All of the Windows help is pre-10.

Question 1 - How do you delete a printer?

Question 2 - In the Device and Printer Section the 7900 does not show up at all - only my 7600 and 9900 printer. The printer “find” function can’t find the printer. The 7900 must be somewhere in the system since I can print using QTR. Is there another method for finding the printer?

Question 3 - How do you uninstall QTR? I looked through the help section and it doesn’t provide an answer.

Question 4 - Where on your website is the QTR program download link? I have looked multiple locations in the Piezo section and can’t find it.

Question 5 - I changed the name of the GO curve to X900-K7-GO-30000. Did I do that correctly for a 7900?

Question 6 - My GO location for my 7900 is in the LLK location because of a dead printing head. Will this GO curve, once I have questions 1 - 5 answered and implemented will that GO curve use the correct location?

Comment - Today, when I used my work and then home computer to access the Inkjetmall website I clicked on the quick link for this site. I have used the link for 7 or 8 years. Both times I got the response that I was trying to link to the international web order site from the US. It made me have to click the US location. Is this a glitch or an actual change in accessing Inkjetmall?

Thanks.

Steve Malshuk


#14

Ok.

  1. Your printer is already deleted if it is deleted in the printer section.

  2. see 1.

  3. You just re-install. It will place the new one over the old one.

  4. QTR is not distributed by us. Go to quadtonerip.com (All of our instructions tell you to do this.)

  5. That is fine. It can be any name.

  6. That is also correct.

  7. I have no idea what quick-link you are clicking. if you copy and paste it in a reply maybe I can help. I don’t see bugs with our international site at the moment. We did just launch it however.


#15

Walker - I continue to have problems with the use of GO on the Espon that I am not too much closer to solving.

Using Gloss Optimizer (“GO”)on the Epson 7900 (“7900”).
A summary of the things that I have done based upon your suggestions:

(1) I have removed the paper sensors and taped them to the top of the sensor carrier;
(2) I have uninstalled and updated the QTR program to the latest version;
(3) I have uninstalled and then reinstalled the 7900 driver; and
(4) I have started using the most current GO curve that you provided me.

A summary of what I have done in the past and continue to do now:

I always leave at least a 1.5 inch border all around the print.

A summary of the results of my efforts are as follows:

(1) The 7900 will make a print of any size the printer it is capable of making. This was true both before and after the changes were made.
(2) When GOing my photos, it will lay down a layer of GO using the updated GO curve. In other words, the print won’t just be passed through the printer with no GO being put down.
(3) I can GO an 8.5X11 print whether it has lots of blacks or is very light. GO and QTR works like a champ!
(4) When I print an image on 13X19 paper that I have printed on 8.5X11 and successfully GOed, I don’t get the same results. Just like I always do, I leave at least a 1.5 inch border all the way around. When I GO, it will only do so on approximately ½ of the print. In short, for prints larger than 8.5X11 GO and QTR does not work like a champ. (A series of expletives have been deleted.)
(5) I can double print, i.e., print and image, reinsert the same paper and then reprint once more, using the same image that has lots of black values with no problems. The 7900 prints a second image just fine. The fact the blacks have completely soaked the paper doesn’t slow it down at all. It prints out the same image again.

I have the following questions:

(1) If the print sensors are one of the ostensible causes of the problem, why will the 7900 not GO a print size of 13X19 and larger? Border size on the print is always at least 1.5 inches on every border. The image is the exactly the same except for the size.
(2) The lack of print sensor does not prevent printing of the exact same image twice on the same sheet of paper. Shouldn’t the printer stop working at the same point whether printing the same image again on top of the original image just like if GO is being used? I have been able to print the same image twice, though, whether the sensor was there or not. Why does a GO profile grind tings to a halt 1/2 way through.
(3) Could QTR be the source of the problem? Would a consult between you and Mr. Harrington regarding the GO coverage issue assist in solving the problem?
(4) Since I am good at volunteering everyone’s time, maybe Dana can jumpinto the fray and offer other possible solutions?
(5) Are there other tests that might be run on the curves, programs, etc., to narrow down the source of the problem?

Using GO on the Epson 7600
I did as you suggested and uninstalled the old 7600 driver and updated it with the newest driver for Windows 10. As referenced above, I uninstalled and reinstalled QTR with the latest edition for a PC. The 7600, though, will not put down any GO. In fact, it won’t do anything at all. My connections on the printer and USB connection seem to be tight. When I click on the setting to show what is waiting for the printer it shows the GO files sitting there waiting to be printed.

Is there way to check and see if the connection cord is passing a signal from the computer to the printer? Any other suggestions for a fix?

Thanks.

Steve


#16

Brother, I’ve had the same issues as you for a while and I can’t tell you how much ink and paper I have wasted trying to resolve it. I think Cone Type 5 with GO is the best paper I’ve ever printed on and 8.5x11 works just fine but nothing larger and that is disappointing. I was advise to take the senses out but I see that did not do it for you. I have another issue with the 7900 you maybe able to help and that is, all of a sudden my print will be darker with no whites It’s like the whole print has a coating of LK. I reset the printer and did all the things you did to resolve you GO issue but no change. Any advise.
Thanks,
Greg


#17

Walker - Please provide me your thoughts on other ways to rectify the issue of gloss optimizer not covering images larger than 8.5X11. If my email of September 15th requires further explanation, please let me know. I will do my best to provide as much information as possible. This has been an exasperating process. Like Mr. Freer, lots of ink and paper (and, of course, time) have been wasted by me trying to effect the cure.

One thing I should add is that my cable to the 7600 does work. When I turn the printer on or off you can hear the “clunking” sound on the computer indicating that it is connecting or disconnecting.

Thanks.

Steve Malshuk


#18

Do the follow in order.

Place your print that is ready to be GO’d into the printer (on top of the rollers but not actually IN the printer yet).

Take a letter size sheet of paper. Slip it into the printer as well, aligned to the right groove and resting on the rollers.

Lift the letter size sheet of paper about 1 inch and bend the top down and tape it to the printer.

Load and GO your image. Make sure you are standing around because the print may drop out in this situation (the printer does not know where the end of the paper is).

When the print has been GO’d, take the letter sheet out from the top and let it hang from the top of the printer. It’s taped in position for the next GOing.

This works will all wide format printer.

Best,
Walker


#19

Inserting the sheet of paper has increased my success rate of covering the whole sheet of paper to about 80%. While I would love to get closer to 100% level, it’s a distinct improvement.

One image that didn’t get completely GOed, I put the image in a second time in the opposite direction and the GO covered the [U]entire [/U]image.

Question 1- Why would GO completely cover the print in one direction and not another?

Question 2 - Will the new Pro ink system that will lay down the GO while making the print on the 7900 be subject to the same maladies when glossing a print, i.e. some prints will completely gloss and some prints will only gloss partially?

I hope your answer to question 2 will be that a print will gloss every time you use GO!! It will make a 7900/9900 printer users that that GO ecstatically happy.

Steve Malshuk


#20
  1. I do not know exactly how this could happened. Can you upload a small jpg of your image so I can see it? It may be related again to black in the image.

  2. Piezography Pro will print the gloss optimizer the same time as the ink: all in one pass! We had to completely re-formulate both the inks and a new Gloss (Chroma) Optimizer that interacted better in a wet state in order to make this happen. This enables very wide format perfect gloss printing on very delicate baryta papers, etc.

best,
Walker