Getting Started with Quadtone RIP

Hello All,
Just getting started with my 3880 & P2 ink set. I can’t find how to print a tif file in the QuadtoneRIP. It only recognizes jpg files. And I can’t figure out how to match the image to the paper size. I set the image size in PS but it is way off when it prints. Thanks in advance. I’m sure I’ll be back here with more questions.

Windows or Mac? In 20-ish years of using QTR I’ve never seen a problem with tif files on Mac, but if you are using Windows I may have an answer for you.

It seems some Windows systems do not take kindly to “tiff” spelled with 2 effs. If you are using Windows and your tif files are spelled “tiff”, ax the final eff and see if that solves the problem.


I’m using windows. The message shows “TIFF format not supported” but all of these files are tif. They are all saved from PS.

Sorry that didn’t work for you. It has solved the tiff problem in most if not all cases I can recall, and it comes up fairly regularly here among Windows users since the target files in the Piezography downloads use the ff spelling.

Since you are using your own files that you have worked on in Ps, here is another peculiar thing to check that I think has caused problems in the past. If you do any sort of masking in Ps, sometimes alpha-channels are created and sometimes they remain unbeknownst to the user even after you are done with them and think they have been removed. Look in the Channels palette to see if there is anything weird there. If you are working in grayscale there should be only a single gray channel. If you are working in RGB there should be just the R, G, and B channels. Luminance masking and other fancy stuff can leave behind orphaned channels that can cause problems with printing if they are not deleted.

I’m not sure that my description of this is technically correct, but hopefully Walker or someone else will chime in to clear it up, and/or to suggest other ideas if that doesn’t solve your problem.


Also, check out this thread for a better explanation of my original response along with excellent commentary from @Brian_S

I just looked through the QTR/Windows User Guide and noticed that the author uses the tiff spelling and notes that the Windows version of QTR only accepts tiff (tif) files.

The .tiff format is very flexible and images stored in this format can have a wide range of characteristics. Recent versions of QuadToneRIP have removed many of the constraints on the image characteristics, but it must be either a grayscale or RGB image. If the image is RGB, QuadToneRIP will convert it to grayscale. If the image is 16 bit, it will be converted to 8 bit. Alpha channels in the image will be ignored and layers are permitted. The image can be in compressed (LZW only) or uncompressed format. Note that any conversions are only applied to the image data actually processed by QuadToneRIP. The original file is not changed.

Some of that seems to contradict what I said previously. 🤷 But the bit about compression may be relevant if you use it when saving your tiff/tif files.

If you have not already done so, try the following:

  • save your tiff/tif files with no compression
  • delete any alpha channels
  • flatten any layers
  • change tiff to tif

Any or all of these in any combination could be contributing to your problem, or it could be something else.


1 Like

I don’t have a lot to add to what @jkschreiber said. The one thing I’d check first is whether the TIF(F) was saved with ZIP compression. IIRC, QTRGui does not accept that form of compression. Uncompressed or LZW compression is fine for image compression. That would be my #1 guess if there is no double eff. (ZIP compression is fine for layers, if any. Very few programs actually read the layers in a layered TIF(F). )

It’s been a long time since I tried this - I do vaguely recall issues with channels and masks and transparency saved with the file. The documentation that Keith quoted says that this is no longer an issue, but I strongly suspect that that applies to Mac. QTRGui is a different beast to the MacOS QTR printer driver, and was written 17 years ago. Who knows what limitations from that era lie hidden under the GUI.

The way to test whether channels etc is a problem is to duplicate the image, flatten the duplicate in PS, then try to print. If it prints you’ve found your problem.

I haven’t tried printing JPGs via QTRGui for a long time either. I was pretty interested when it was first announced, but my recollection is the same as what you found - that it didn’t print the image at the specified size. If that recollection is accurate, then I think there’s a bug in QTRGui, which can never be fixed, as the author Stephen Billard moved away from it many, many years ago.

Okay it appears that somewhere along the way my tif files were being saved with zip compression. I noticed awhile back that when going from LR to PS and then saving the image I no longer see the familiar dialog box asking about compression and byte order. It used to come up every time I saved a new tif. But in my present workflow I don’t see that box and I don’t know where to reset these choices in LR or PS. There’s a preference somewhere that needs to be reset.
Anyway, I’m printing now in the correct size. I just need to figure out how many of my tif files were saved that way.
Thanks to all who helped me with this. You did indeed solve it.
Now is there anyway to make the QTRGul dialog box bigger?

Not that I know of. See previous comment about QTRGui being set in stone and can’t be changed. It is what it is. I’m just grateful that it still works unchanged across all Windows versions since 2004. I think I was still running Win 98 when I first started using it.

Okay. I can live with it. I’d hate to find out later there was a way to make the interface more pleasing. Thanks again for the quick responses to my problem.

There are other skins. From the menu bar: View > Skins.

You’re welcome.

That helps, Brian. I switched to the “modern” and it is easier to see.