9800 won't print after conversion from Photo Black to Matte Black

I just took my 9800 out of storage, it was sitting for four months with Piezoflush in the lines. I ran a nozzle check, saw some blockage on one ink so did a cleaning, got a perfect (pink) nozzle check. Then I reinstalled the Epson ink carts, did three Power Cleanings, ran a nozzle check, which came out perfect. Then I followed the standard procedure to switch from Photo Black to Matte Black, using the Espon supplied kit. Now when I print a nozzle check it is totally blank — it seems that the head isn’t sending any ink at all to the paper. Same if I try to print an image: the printer will run as if it’s printing, but the paper remains blank.

What am I doing wrong?

There’s a good chance that air was introduced into the lines. Look at your ink lines. You may see air bubbled in there. What you need to do is take out all your carts, re-prime them, put them back in and run at least 1 power cleaning then nozzle check.

best,
Walker

Yes! The PK/MK line is full of air. How do I get that out?

I was using your carts for storage with Piezoflush, but now I’m back to Epson inks. How do I prime those?

If it’s epson you don’t need to prime generally but in this case use the priming syringe that came with your Piezoflush kit and take a small amount of black ink out to wet the cartridge outlet.

Something wonky myst have happened with the black ink change system. You need to run a 1 power cleaning and check the line again. If nothing is coming into the black line this means something is up with your black ink cartridge.

Okay, I’ll try that. I can also suck ink through the line above the damper if the power cleaning doesn’t work.

Thanks, I’ll post back.

For future reference, this is how you switch black ink without switching cartridges: http://www.northlight-images.co.uk/black-ink-swap-on-the-epson-7880-and-9880/

best,
Walker

I pulled a little ink into the cartridge outlet, then ran a power cleaning. If anything, it made things worse: now the PK/MK line is 80% full of air, more than before.

Is there something else I can try short of removing the ink line from the damper and pulling out the air that way (following the damper change procedure on American Inkjet System’s website, which I have done before when actually replacing dampers)? I’m hesitant to do additional power cleaning as they don’t seem to help, but if that’s the solution, I’ll do that.

Seems to me like air is getting into your cartridge and into the line.

Clean out a refill cart (well), suck the K ink out, put into refill cart, and use that. Or suck ink through the line like you said.

-Walker

I have another PK cart, I could try that one instead. However, the problem occurred after I switched from PK to MK, and after that I switched back to the PK cart that was in when I got a perfect nozzle check, so I think it’s unlikely that both carts are bad. Is there some other way that air could get in? If a damper went bad, would that do it?

If air is coming in from the cartridge bay side it’s at the cartridge. If the air is coming in from the head-side this tells me there is back-pressure being caused somewhere during the cleaning process most likely still due to a block at the ink bay/cartridge. Could be a pressure pump issue with piezoflush or ink stuck in the actual air pressure line. You’d have to take the side off to look back there but it would only take a few mins.

Why I don’t recommend using the actual switch carts is this creates an over-pressure in the actual single K ink cartridge on that side . . . it’s safer to do the hack (linked above) in future.

-Walker

Okay, I won’t use the switch carts again (actually never have up until now).

I’ve never take off the side covers, just checked the procedure in the service manual. Looks like it will take me more than a few minutes, always does the first time. But the manual says to get to the pump you remove the rear cover, not the side. I’m not really sure what I’m looking for when I do get to the pump… Manual shows 2 Tubes, Pressurizing; would I be looking for those to be empty of fluid?

Look at the back of they ink bay where the air pressure lines connect to the cartrige(s). This is where you might see black/piezoflush ink in the air pressure tube. You’d have to suck that ink out with the printer off.

-Walker

Well, I pulled ink through the line at the point above the damper to clear out the air, did a cleaning, still no ink getting through the print head and both the docking pad and the pad over the flushing box are completely dry. I even ran another power cleaning, no effect at all.

I will now try to remove the side and see if sucking any ink or fluid from the pump’s pressure lines makes any difference.

I just noticed something else: the C, M, and Y cartridges that I used for the standard Epson black ink conversion are completely empty. Shouldn’t they have some ink in them from the conversion? That suggests that whatever went wrong happened right at the beginning of the conversion, but after the nozzle check that showed that the printer was working fine after I flushed out the Piezoflush.

Walker,

I’ve removed the right side cover. There is a thin transparent line that runs from the pump toward the bottom of the ink bays, then goes in to the yellow ink bay. From there there are loops of the same kind of line that go from the bottom of each bay to the next. I’m assuming these are the pressure lines. All of them are empty, clear, and clean—no ink or fluid in them. There is ink in the lines that feed from the back of the cartridge bays to the print head, there is no longer any air in the PK/MK line.

What else can I try? The local Epson repair tech here in Akron thinks the head is shot, FWIW.

If the head were shot there would be liquid seeping out of the ink dampers and into the ribbon cable and you would be getting thermistor errors. The evidence points to pressure problem or a cleaning assembly (vacuum) problem IMO. Reading back into this, if you have a completely clean waste ink tank than it’s not even pumping residual ink from the flush station into the waste ink tank and could be a problem cleaning assembly (aka, gunk in the tube between vacuum motor and waste ink tank). Basically you need to look at everything before the head and after the head for abnormalities. These heads don’t die easily (unlike the 9900 and newer).

I can’t help beyond this point.

best regards,
Walker

Thanks Walker. I just got off the phone with the Epson guy, who suggested that it might be the damper for that ink line that failed when the pump was just pulling air. I’m going to replace that damper and see what happens, but first I’ll see if I can find anything blocking the line.

Thanks for all your help.

My printer is working!!!

I had tried everything short of replacing major components, so I decided to replace the damper for the PK/MK ink because that was the line that was full of air and it was during the PK to MK switchover that the printer stopped working. It took a while for the damper to arrive and then I let it sit around for a few days because I didn’t think it would make a difference. Plus, I had bought a P800 and was busy printing. But I just installed the new damper and the printer now works! There are a few clogged nozzles but it’s nothing that won’t go away. Right now I’m letting the head sit on the capping pad and soak up cleaning fluid. I’ll run a cleaning or two tomorrow and it will be okay. Luckily I bothered to keep the capping station moist over the past couple of weeks while the printer was sitting idle.

1 Like

Yep. Sounds like the 9800. These printers just don’t quit as long as they get some damper TLC and regular cleaning of the wiper blades, flush box, etc.

cheers,
Walker

Well, it turns out I’m not out of the woods yet: I can’t get rid of nozzle clogs in the LLK ink. I’ve tried soaking the capping station pad, printing purge files of just that color, and of course multiple cleanings. I haven’t tried a power cleaning.

What worries me is that the LLK nozzles that drop out keep changing: they’ll be in one place on one nozzle check and in a completely different place on the next. Could this be a problem with poor suction at the capping station pad? And if I have to replace the pump cap assembly, where do I get one?