VM Cartridge not recognized/3880...me too


#1

I wasn’t sure whether to tag onto the previous thread or start another…

I received my PiezoDN system with both the Flush and ink cartridge sets yesterday, I began trying to install this morning, and neither the VM chip for the Flush or ink cartridge was recognized. I tried cleaning the contacts, didn’t work. I put the oem Epson chip back on the my Epson magenta cartridge and it was recognized so it must be the VM chip, I’m guessing. The VLM replacement included in the order worked fine though.

Would it be possible to get a replacement VM chip?

Thanks!


#2

We are sending you a replacement VM control chip.

sorry for the late reply,
Walker


#3

Hello again, the replacement chip sent to me is a VLM not a VM. The invoice says VM, but the little brown envelope is a VLM chip.

Could someone please send me the correct chip?

Thanks.


#4

So so sorry!

I re-iterated the correct chip to the ship department. It will go out ASAP.

best,
Walker


#5

Hello Walker, I just wanted to double check that the replacement VM chip was shipped to me, I got a tracking number for the last one and it got here in 2 days, so it should have been here by now.

Sorry to bother, I’m just eager to start printing.

Thanks,
Julie


#6

Sorry for the delay. Confirming now, you should have an email shortly.

-Walker