Very loud clicking sound on every pass of the head - 3880

3800
3880

#1

Dana, Walker, et al
I just installed a new MK ultra HD cart into my 3880. Printed a number of pages using the flush tiff through QTR calibration mode and everything was fine. Did a nozzle check and saw there was two spots that needed unclogging so used the automatic nozzle check. Immediately there was a very loud clicking noise every time the head passed - it finished the cleaning with a “cleaning error”. I then ran another regular nozzle check and each pass gave a very loud clicking noise and unfortunately now the lower 1/5 of the MK channel is clogged. I tried printing just a regular small print and the noise was on every head pass. My concern is what is that very loud clicking sound - any ideas?

Please any help would be appreciated.

Thanks
Bob


#2

Do not try to do another cleaning!

You either have something stuck in your printer or your wiper blade or flushing pad is miss-aligned.

You will need to pull the power while the head is in motion so it’s free-floating, pull the head to the left and look in there.

it’s a mechanical thing.

-Walker


#3

Walker
Thanks
I did a maintenance - capping station, wiper blade and under the head. Re ran the nozzle check - clog still a problem, however, the loud clicking sound has disappeared.
One down now the clog to go
Thanks
Bob


#4

Walker
Followup
I tried doing a regular automatic nozzle check/clean and the clicking sound has come back? After other testing it is only clicking during the automatic nozzle check/clean. Wierd
Bob


#5

This could be a loose auto-nozzle check sensor on the head (it’s essentially a light sensor).

As manual nozzle check is more accurate anyway, I suggest turning auto-nozzle check off.

-Walker