Very little shadow detail


#1

Currently I am using Cone’s Vivid k3 on my Epson 3880, and I have been testing the ink with the Castco glossy paper. The dark shadows and the blacks have almost no detail. I will appreciate suggestions how to correct this problem.
Thank,


#2

I suggest using the Epson premium glossy profile and media setting, and also trying Perceptual intent. If that doesn’t product acceptable results, have a custom curve made for your specific printer/ink/paper combination for the best possible results.
You can read more and order a custom color profile here: http://shopping.netsuite.com/s.nl/c.362672/it.A/id.6836/.f

I hope this helps, best regards~ Dana :slight_smile: