URGENT: Unable to print over 24" wide on Epson 9890 Piezography / Quadtone RIP


#1

Hello,

As the title says, I’m unable to print any wider than 24" with the Quad7890-9890-K7 driver (as downloaded from Piezography.com).

I suspect it’s picking up the 24" limit of the 7890, but I’ve got a 9890.

And to make matters worse, I need to do a 44"x56" print tonight for delivery tomorrow morning.

No other problems printing.

HELP!

Thanks.


#2

We do not provide the driver. That is provided by QuadTone RIP. What we provide are curves. So, the [B]Install9890-K7.command[/B] (did you run that or did you run [B]Install7890-K7.command[/B]?) which you downloaded and ran installed our Piezography curves for your use with the QTR driver. All the functions of printing are provided by QTR. But, Page Setups and page sizes are setup by the user. If you are having trouble and need urgent help, I recommend that you write the folks at QuadTone RIP for support of the driver.

First, you should also check that you have the latest QTR installed. The latest versions are:

Mac OS X: 2.7.7

Windows: 2.7.6

Double check that your Page Sizes have been setup for the 9890-K7 printer.

If QTR can not sort you, it may be a limitation imposed by the OS which you need to sort out. You can also post on the QTR Users Group in case someone else has encountered this. There is a link to that group on the QTR Support Page.


#3

[QUOTE=jon;9577]So, the [B]Install9890-K7.command[/B] (did you run that or did you run [B]Install7890-K7.command[/B]?) which you downloaded and ran installed our Piezography curves for your use with the QTR driver.

Windows: 2.7.6

Double check that your Page Sizes have been setup for the 9890-K7 printer.
[/QUOTE]

FYI I’m on Windows.

Maybe I’ve missed something here. I don’t recall “running” anything. Not sure how I’d run a “.command” file either. If I remember correctly, I just placed the 7890-9890-K7 folder in C\ProgramFiles\QuadToneRIP\QuadTone (as per http://www.piezography.com/PiezoPress/technical-support/epson-7890-9890-installation)

Also, not sure what you mean by checking that my Page Size is setup for the 9890. Do you mean on the main QTR page? That’s actually the problem…anything above 24" just reverts to 24".

Thanks for the help :slight_smile:


#4

You are on PC so no install.commands which are Mac only.

The page size is not a function of the Piezography curves or the inks - rather it is a function of the Windows operating system and possibly an issue with QuadTone RIP software.

We can help you with the inks and curves and the workflow of Piezography. But we can’t troubleshoot the Windows or QTR software as we didn’t write either. I do suggest you go to QuadTone RIP for support of their software.

I just happen to be up late working (it’s 2am in Vermont). If you post your question to QTR Support now - you may have a response for your tomorrow.


#5

Thanks for the reply…here in Toronto.


#6

Hi. I think that QTR print sizes are determined by the printer chosen in the QTR drop down menu. If your printer model is shown in this menu and is active, the paper size limits should be ok.


#7

In fact there are two settings in QTRGui - the Printer and the Printing Model. The Printer just tells QTR which physical device attached to your computer to use. It’s the Printing Model setting that tells QTR which printer it is and specifies what page sizes, paper feed options, etc are available. The version in front of me right now, 2.7.5, has a Printer Model for the 9890 as distinct from the 7890. I’m not sure what page size you want, but there seems to be some wide sizes in there. If you don’t like any of the available page sizes then you have two options. The easy one is to use a custom page size from the drop-down list. The harder one, for the brave of heart, is to hack the PPD printer definition file to add additional paper sizes. If you still can’t get the size you want, then Roy Harrington is your man - try the Yahoo QTR forum.


#8

[QUOTE=Brian_S;9591]The version in front of me right now, 2.7.5, has a Printer Model for the 9890 as distinct from the 7890. I’m not sure what page size you want, but there seems to be some wide sizes in there.[/QUOTE]

As far as my list of “K7” printers for the 9890, I have only “Quad7890-9890-K7”. (See screen cap) There’s a Quad9880-K7, and a Quad9890 (not K7). But no Quad9890-K7.

I’m running the latest package from QuadToneRIP.com

When entering a custom page size with a width over 24", the number is automatically changed back to 24".



#9

Seems that if I simply rename the “Quad7890-9890-K7” folder to “Quad9890-K7”, it solves the problem! Not sure how this could have gone unnoticed for a printer that’s been out for 5 years.

This is not listed in the installation instructions at http://www.piezography.com/PiezoPress/technical-support/epson-7890-9890-installation/!


#10

OK, I’ve removed this post as I’ve just seen the discussion on Yahoo-QTR and realised that I completely misunderstood the nature and source of the problem. Note to self: read and check more carefully.