Unrecognized cartridges on Epson 4900

I am using your refillable all black screen print ink system. I recently unplugged my printer power and usb cables to rewire the office. When I powered the printer back up 3 cartridges are not being recognized. These cartridges have the new style chip that can’t be reset. I have tried removing all cartridges right to left, powering off the printer, unplugging the printer, pressing the power button to clear any memory, waiting a minute, powering the printer back up, and inserting the cartridges left to right. The same 3 cartridges are unrecognized. They all have plenty of ink. The cartridges are LLK, Y, and VLM.

Please help. Thank you.

Most likely you had a static electricity short on the chips.

It’s always important to have backup chips for this particular printer model: Accessories for your printer

-W

Hi! Did you solved your issue? I have the same problem with the VM position. I just bought a new chip and its still not working…

I am running all black cartridges, so I do not use the problem cartridge. So, no I did not really solve the problem. I am just avoiding it.

John Goodhue

Vermont Green Printing

802-888-9600

Either in the repair manual or the service program, I read that one adjustment requires that all ink carts and BOTH waste tanks must be removed before making the adjustment. ( I seem to recall it was initial charge or eject?)

Perhaps this would work for ink cart recognition?

Chris