Type 5 - Epson P800 - Head Strikes

paper
printing

#1

Despite my best efforts to remedy the issue, I am continuously getting head strikes with the Type 5 paper in my Epson p800.

Various attempts to remedy the issue:
[ul]
[li]Set paper thickness to max - 15
[/li][li]Set paper thickness to min - 1
[/li][li]Set paper platen gap to widest
[/li][li]Give a longer drying time
[/li][li]Set paper platen gap to widest and paper thickness to max - 15
[/li][li]Curve the paper horizontally before feeding printer (with widest platen gap, thickest paper, longer drying time)
[/li][li]Curve the paper vertically before feeding the printer (with widest platen gap, thickest paper, longer drying time)
[/li][li]Feed paper into printer using manual feed (with widest platen gap, thickest paper, longer drying time)
[/li][/ul]
Widening the platen gap, increasing the paper thickness and curving the paper helped, but not nearly enough.
To me, it appears the paper is getting slightly warped in the printer either when ink is applied or when it is fed into the printer.
After printing is done, you can see what appears to be very small mounds and valleys in the paper.
It appears the head strikes are only occurring on the output side of the printer (opposite the feed side) just after the ink is applied.

I happen to have Type 2 paper and I have not had any problems with it and the P800.


#2

What you need to do is front-load this paper. There is a setting on the printer called something like “Load thick media”. This printer has a problem with thick paper and needs to be front-loaded.

Check your Epson manual that comes with the printer for full instructions.

best,
Walker


#3

I finally had time to get around to try and print again.
I was finally able to print without head strikes using the front load poster board settings in the print driver.
However, the driver forces the paper to have around a 1.5 inch margin on the head and tail of the paper.
I have been printing at 12x18 and all my mats and frames are for this size.
Sadly, I will have to abandon this paper, unless you have any ideas for me.


#4

You should be able to set the printer to have less of a margin using a different epson media size setting from the driver, no? This is odd that it would enforce such a large margin as the front-load option pushes the paper all the way to the very first nozzle array on the print-head before printing.

This seems just like a paper setting issue to me but I have not spent that much time on this printer so could be wrong.

-Walker


#5

I feel like I have exhausted all possibilities.
The only way I could print without head strikes was to use the front load poster board setting.
No matter what I did with the paper settings, in the driver and on the printer, I could not get the margin to go away.
I tried front loading the paper as fine art paper and set the printer to use “thick media” but this also had head strikes.
I even tried taping an extra 1" of paper to the head of the paper to get around the margin issue but this caused the paper to jam.
At this point, I am wondering if there is anyway I can exchange the paper for a different type. The Type 2 paper has worked fine in this printer.


#6

I suggest asking this question on the Epson Wide Format board. They should have some ideas as this is a printer problem.

You paper thickness sensor may be malfunctioning.

-Walker