Total failure, IJM carts in 3880. Bad printer?


#1

Always a new wrinkle…Today, I can’t make our fairly recent 3880 recognize even one IJM cartridge. I mistakenly loaded it last week with the M and LM carts used with our 3800’s, realized the error, and replaced those with the VM and VLM correct carts. Those two positions reported OK, but all the others flashed the “load cartridge” message. Today, none of them, not a single one, is recognized. I removed them, loaded up the OEM carts, and everything is recognized. Opened the ink-lid, turned off the printer, replaced with IJM carts, and…no joy.

Seems unlikely that ALL the OEM chips would suddenly be bad, right? Just to see if one might be dead, I swapped in a different OEM VLM chip to a VLM cart. No change.

Having used IJM carts (just for Piezo-Flush) in this printer, and three others for a few years, I’m used to the fact that you have to fuss with them to get the printer to see them. Usually, pulling them upwards during or after seating in the printer takes care of it. In some cases, I have to shim them up.

However, I’m stuck here. Nothing is working. Any ideas, anyone?


#2

I assume you have read the instructions and are putting the OEM chips under the control chips as described?

-Walker


#3

I have seen this myself. All carts not recognized. Invariably turns out that it’s one cart that’s causing the commotion, and equally invariably, it’s bad contact. Pushing on the inserted carts, so that they move a tiny fraction further in, and then spring back to the catch will sometimes work. Other times, I need to build up the catch on the cart with a bit of tape so that it is held further in. This always ends up working.

This has not happened once or twice, but dozens of times, and the fix is always the same.

Of course, it could just be my machines (I have two 3880’s [and a 9890 which does not have the issue]) and I’ve dealt with this literally dozens of times.

YMMV, but good luck!


#4

Thanks; I can always count on good help from y’all up there in the Kingdom.

After reading your suggestions, I pulled only the yellow cart, slapped two
layers of scotch-tape into the recess in the top, re-inserted,
and…bingo. ALL carts showed up, ready to work. I’m running a
power-clean now to start feeding Piezoflush into the lines, but I’ll run an
initial fill shortly, to be sure to purge both K channels.

I have to say, one of the reasons we’ve stayed with OEM ink carts is the
hassle with getting the refillable carts to work in our printers,
especially since I have student workers who don’t know these devices as
well as I do. That’s judged by our experience with them when we use
Piezo-flush. The 9890 we have has no trouble with carts we’ve bought from
you, but the 38xx’s…yi-yi-yi! Now that I’ve tried the tape idea, I’ll
probably do a similar fix on all the carts.

Thanks again!


#5

38s can be problematic fit-wise because they are really 3 different parts that are held together with pressure (the cartridge body, the OEM chip, and the control chip above).

It’s sadly the only way to do it with 38xx printers due to the anti-third-party tech installed.

glad it’s working,
Walker


#6

Just to be clear: I’m merely a user - Walker is "the real deal."
Glad I could be of some help, however. :slight_smile:


#7

jonathan_barber… exactly where did you put the tape??? Thanks!


#8

Well, my mistake…I didn’t read the source of your helpful message carefully. Thanks to YOU, the puzzle was solved and I hope the same fix reduces the episodes of failure to “see” the carts.


#9

I added two layers of ordinary scotch tape to build up that edge of the recess, so that the cart would be held more tightly in place. Note: I’m under time pressure and have not done this to all the other carts, just the Yellow. But doing just the single cart got the printer working, so I have hope.


3880 Cartridges not recognized