The cartridge is not recognized

r3000

#1

Hello ! I was wondering if you could help me with my problem. I recently used the cartridges that I bought from your store a few months ago, I had to replace an empty Epson cartridge. I changed the cartridge, everything worked well, I tried to do a print and it worked perfectly ! But it only worked once. It was last week, I turned on my printer yesterday and the cartridge is not recognized anymore. I looked at the answers on the forum, tried everything, from resetting the chip to changing the battery but nothing works. Do you have any idea of what I could do ? Thank you for your help ! :slight_smile:

Epson R3000 - Light Cyan cartridge.


#2

You may have a faulty chip, we have replacement chips, but they are different then the current chips you are using. Before I suggest you replace the chip ( I suggest you replace all of them to match) please do me a favor and make sure you installed the battery correctly. The writing on the back of the battery is facing UP when installed correctly. Also, while your in there, go ahead and clean up the contacts for the chip with an alcohol pad or contact keep if you have any on hand. If this doesn’t solve your problem, I would recommend changing over all your chips to auto-reset chips found here as a set http://shopping.netsuite.com/s.nl/c.362672/it.A/id.7835/.f

Kindly,
Kelly


#3

Thank you Kelly for your answer !
That’s really strange because I only used it once, it worked perfectly and just a few days after, it doesn’t work anymore. The battery is correctly installed. I tried to clean it with an alcohol pad but it doesn’t help.

I was looking to get a new chip, the price is interesting but the shipping cost to France is too high, it costs twice the price of an Epson cartridge. Do you know if there is any way to get this with a cheaper shipping price ?

Thank you again,


#4

As you dean the contacts, clean the contacts in the chip for the battery as well. I had this very problem and cleaning the battery contacts solved it.

If you have access to a voltmeter, check the battery voltage, and then the voltage across the reset terminals with the battery installed. If the voltage across the reset terminals is lower than the battery itself, try cleaning the battery contacts again.

Larry


#5

Thanks for your help Larry ! Just tried to clean the contacts for the battery but the result is still the same. Unfortunately I don’t have any voltmeter to check the battery voltage.
Do you have any other idea of what I could do ? Thank you so much !


#6

Do you have the OEM cartridge on hand? If so, please install it and verify the operation of the chip read sensor, I believe you are dealing with a faulty LC chip OR a bad contact in the battery/contacts that house the battery. But a verification of operable chip read sensor in the printer is always (should always be) the 1st step to diagnosing this concern. Please let me know


#7

I tried with my old Epson cartridge in which I have some ink left in. It works perfectly. But as soon as I put the refillable cartridge in, the message “the cartridge is not recognized” appears again.

Thank for your help ! :slight_smile: