StudioPrint v12 preview issue (ancient history)


#1

Still using Ergosoft StudioPrint v12 with my Epson 9800 on Windows XP (if it ain’t broke, don’t fix it). But lately I have lost the ability to see previews in the layout window. I know Ergosoft had a “plug in” to fix this but can not find that app and Ergosoft will not even return support request because I am using v12 and not the current v14 (they dropped features needed to run Piezography inks). I got a few pointers from some folks in some printing e-groups but the method of finding all the $esnp previews and deleting them to regain preview function is now not working. I know InkJetMall had stated StudioPrint as THE software to use years ago and now QTR, but I am so use to StudioPrint and getting excellent results I don’t feel I need to change because of this small issue. Anyone have any idea on how to fix this issue?


#2

so still no solution Mark?


#3

No, have tried everything I know of. Its not the end of the world but helps when doing large job to know which ones had been printed because they show the preview in the layout window immediately. Otherwise I have to just make a tick list of file names to check off.


#4

I thought I had figured it out but…Still fighting the battle. Ergosoft will not talk to me because I am using older version of StudioPrint. Any other ideas out there? I know Jon used this version back when he was pushing it as THE rip to use with his inks.


#5

I wish I could offer something, but I just don’t know. Though I recall this problem years ago, I never actually experienced it myself. I upgraded to v14 back when I got my 9900. But I do still have v12 installed and it still works. It might be worth asking on the google group, even though it’s inactive, members seem to still be there, I asked something on there last year and got some replies.
Wasn’t there another group too?


#6

Actually Mark from Ergosoft responded to me today, he must have felt guilty. Gave ma a bunch of suggestions, none worked. I will try a complete uninstall at some point and re-install. I just need a down day to do it.


#7

Well a complete re-install of StudioPrint v12 did not fix the issue. Very frustrating. A really needed feature in this program when printing lots of images. If anyone has any other suggestions…


#8

Mark. I’m sending you a download link to the most recent v12 version (12.0.6.x) off-list.

let me know if that works. (you may need to create a fresh user in windows).

best,
Walker


#9

Also, BTW, Piezo is working again in most recent versions of 14.


#10

what was the problem Walker? I’ve been using it in v14 since it came out, but with my own oddball setup as usual


#11

Oh, it didn’t let you Linearize w/ i1. (ergo FTW!)

W