Solved: R3000 cartridge not recognizing, needed new battery

printer

#1

I’ve had ConeColor Pro inks in use for several weeks now with my R3000 printer. I’ve remove them weekly to agitate and top-off the inks that need it. Today after I did this, the printer doesn’t recognize the VLM cartridge. I took it out and re-installed it a couple of times without success. The chip looks like it is in place, secure, etc. The cartridge snaps firmly into place.

I had a new Epson VLM cartridge that I installed and the printer recognized it right away…

Any ideas?


#2

The chip must have shorted or the battery went dead. I assume that you tried resetting it?

The quickest potential fix to get you up and running right away would be to replace the battery just in case it went dead. You can buy a battery at a drug store. There is an illustrated blog post on the InkjetMall blog about replacing batteries in the R3000 cartridges. The resetter that is built into the cart is always “On”, so the battery is always draining. Click here for the blog post.

If that doesn’t work or you want us to replace it please let me know. You just bought yours - and will replace within the first 30 days no problem.

It is not a bad idea to get spares available here. But, I would slip the batteries out of them until you need a new one. They should last for at least a year. Yours may have shorted (and yet shorting is aways a possibility with a semi-conductor chip.


#3

Thanks John… I ordered a spare set of chips and a replacement for the failed one.

Appreciate the tip about removing the batteries–probably wouldn’t have remember to do that.


#4