Solved: QTR not sending data to printer

qtr
curves
piezography

#1

I have an odd situation, I have been printing with K7 inks and Epson R3000 printer through QTR ok for months, now all of a sudden I try to print an A3+ print and the data (print job) flashes up on the print driver list, then disappears and does not print. I seem to be able to print A4 but no larger??
What has changed do you think:confused:


#2

With QTR being sensitive to page setup (just as sensitive as the printer is to page setup), make sure that you are creating a page setup for the Quad R3000 rather than for the Epson R3000, etc…

There would be no harm in manually making a custom 13x19 page setup using the Quad R3000 preset margins and find out if that permits printing to your A3+ (13x19) paper. Let us know!

Having said that, this occasionally happens to us in the studio when we are printing color to an Epson 9800 which is connected by a much too long USB cable. It happens on occasion and we remedy by restarting the computer and printer.


#3

Forgot to say, I’m using a Mac OS 10.6.8. Something has changed with the driver I guess???


#4

[QUOTE=jon;173]
There would be no harm in manually making a custom 13x19 page setup using the Quad R3000 preset margins and find out if that permits printing to your A3+ (13x19) paper. Let us know!

[/QUOTE]

Thanks Jon, I will try this, I need to get a print done for an exhibition next week. Always happens like this when I’m up against it!


#5

So are you saying that you upgraded software on your Mac OSX and what once worked now no longer works?


#6

Hi Jon,
I did as you suggest and made a custom A3+ print size in QTR and it printed ok, it does not allow print without margins like R3000 setup? but have not had time to play around with it so it may be just me.
Thanks for your help :slight_smile:


#7

Yes, please read the NEW Piezography Manual. You will read that QuadTone RIP never allows printing without margins and you must always use and make QTR compatible page setups.

Please do not play around with it without spending the time to fully read our manual so that you will get the results we intend you to, rather than inferior results. The manual is located in the manuals and product instructions section of this site.


#8