Solved: Meth 3 Ink Purge issue

digitalnegative
pzdn
digneg

#1

Dana,

Upon loading the Meth 3 Ink Purge tif image into QTR (via the instructions), I’m getting a “red” message in a box located next to the image(in QTR), and right above the print button, that says “TIFF format not supported”.
I don’t have a clue as to what it is telling me, and why it won’t accept the Ink Purge tif file.

Rick


#2

That usually happens when you open the image first in something like LightRoom or PS and save it again. Did you try loading the file we produced without first opening it in an application to look at it?

Are you using QTR Print Tool? or are you on PC??


#3

Jon,

What you say makes a little bit of sense to me, since I have never done this before. Yes, I did save the image in PS. I’ll try loading it differently…

Thanks, Rick


#4

Jon,

Just tried loading the file directly into QTR, right out of the downloaded folder, and the same message appears. Also, to answer your other question from above, I am on a PC. Not sure what QTR Print Tool is…

Rick


#5

strange…we usually do not save them with any compression other than LZW. Are you sure you are not trying to open up the .zip purge image?

If not - go ahead and open it in PS (do not allow any color management to the image file when it is opening) - and then Save As a TIFF (do not compress) and do not allow any other profile to be embedded when you Save As. Let me know if that works…


#6

Jon,

3rd time is a charm. Saved the file in PS with “no compression”…it worked. I’m not sure where the compression part was “coming in” in Photoshop, as I’m one who never compresses anything. Anyway, success. Now…to try and make some digital negs…

Thanks, Rick


#7

Excellent, glad to hear you resolved the issue and got it working.

Please let me know if there’s anything further we can help you with.

Best regards and happy printing~ Dana :slight_smile:


#8