Solved: LK cartridge not recognized

printer

#1

Helo:

I have been using your refillable cartridges for a short while and really appreciate your products! I installed one of your LK cartridges in my Epson 3880 and it will not recognize the cartridges. I went through all of the reset, making sure the reset chip was fully seated and the other workarounds you have suggested to others. Please advise what I should do next.

Thank you - Brad


#2

I am having the same problem with the LLK on a 3800, not being recognized. Other Cone cartridges worked fine, this is the first problem I encountered. I’ve tried everything I could think of, as well as the procedure outlined in the instructions, as well as other things I’ve come across in the forums… with no luck.

Thanks - Brandon


#3

If your printer recognizes the Epson LK (or LLK in Brandon’s case) chip on the Epson cartridge, but does not recognize the refillable cartridge with Epson chip positioned under the reset chip, and all the other refill carts are correctly recognized by your printer, then you may be dealing with a bad reset chip or bad connection with the reset chip on that cartridge. Please check the reset chip in question following the instructions below, and let me know your results (or if you have any questions), and we’ll move forward form there to get this resolved and you back to happily printing.

Best regards~ Dana :slight_smile:

[B][U]38XX “80ml” refill cart reset chip check:[/U][/B]
The plastic base of every 3880 reset chip should have three small plastic tabs around the side that hold it onto the cartridge. If any of these tabs are broken or bent inward, the chip will not stay secured to the cartridge, therefore not have a good connection with the Epson chip underneath, which will cause an error. Also, on the back of every reset chip, there should be three metal pins that stick out and touch the Epson chip- the three pins should be equal length for proper contact with the Epson chip. Please check the plastic base to make sure there are three plastic tabs, and if they are all in place, gently bend them outward slightly to ensure they catch and hold onto the cartridge. Also check to make sure the three metal pins are present and equal length. On the front of the chips, please check the gold contacts to make sure nothing is on the contacts that would interfere with the printer’s ability to read it- if you see anything on the gold contacts, gently clean them with either an alcohol pad or pencil eraser.* After checking all these things, push the reset chips back onto their corresponding cartridges and make sure they are pushed all the way onto the cart for a good connection with the Epson chip, then reinsert the cartridges into your printer and see how the printer responds.


#4

Dana:

I will check later today when I am in the office. Brad


#5

OK, please let me know!!


#6

Dana:
I’ve tried checking the tabs and contacts points, all checks out as OK, but when I place it back in the printer it still reads the same error. On the Epson chip, I can visually see that the three pins from the Cone chip have been making contact (rubbed slightly). Also, put a very small square of folded up paper below the Epson chip to push it upwards, to insure contact, and that made no difference.


#7

Hello everybody

I’m having a similar issue as well.
I’ve got an Epson R3000 equipped with refillable cartridges from inkjetmall. So far no issue, something like a hundred pages in A4 were printed, one refilling performed without any issue and then again about 50 pages printed, all in a couple of weeks.
Then begins the trouble. I first got a couple of times the message that my LLK cartridge was not recognized and should be replaced . However I could go on printing and get rid of the error message by plugging the cartrige off and in.
Unfortunately, hoping the problem would disappear, the opposite happened and the error message is now permanent, printer refuses to work w/o replacement of the LLK cartridge.

Could it be really a cartridge issue ? should I replace it ? or is there something else I shoud try first ?*

thanks in advance for any help

Rgds
Fred


#8

Hi Fred~

It sounds like your R3000 issue (which is different from the 3800/3880 carts, because there are small batteries behind the chips for resetting), may be a dead chip battery. The chip batteries (like all batteries) have a limited life and may need to be replaced occasionally, but the cartridges themselves can be refilled and reused MANY times. We have replacement chips available here: http://shopping.netsuite.com/s.nl/c.362672/sc.11/category.78582/.f If you click on a chip and read the information in the “Detailed Description” section, it explains about the chip batteries. You can also read Jon’s blog post and see photos about the chip batteries (which are precent on the 4900 refillable cartridge chips as well): http://www.inkjetmall.com/wordpress/product-use/r3000-cartridge-batteries/

I hope this helps, please let me know if you have questions or if there’s anything else I can help you with.
Best regards~ Dana :slight_smile:


#9

Ok, thanks for checking this and letting me know Brandon. We will send you a replacement 38xx LLK reset chip right away.

Please let me know if you have questions or if there’s anything else I can help you with.
Best regards~ Dana :slight_smile:


#10

Thanks for sending the replacement Dana, please let me know if there’s any information you need from me. Brandon


#11

Hi Dana:

I did what you recommended and it is still not recognized.

Brad


#12

Hi Brad~ We will send you a new 38xx LK reset chip in today’s mail.

Please let me know if there’s anything further I can help you with.
Best regards~ Dana :slight_smile:


#13

Hi Dana

Problem fixed
thx for the help

Fred


#14

Hi Fred~ I’m glad to hear your problem is fixed. Did you replace the chip battery?
Best regards and happy printing~ Dana :slight_smile:


#15

Hi Dana:

Are you willing to also send me a 3880 LK reset chip as you have done for Brandon?

Brad


#16

Dana:

Sorry - just saw your post and I will await the new chip - thank you!!

Brad


#17

Yes, Brad- your new chip is already in the mail! :slight_smile:

Best regards and happy printing~ Dana


#18