Solved: LK cartridge line totally clogged

printer

#1

Hi Dana,

I have been having trouble with clogged lines lately. I have been able to clear up the problem with one or two regular cleanings, but then, a couple of days ago, the LM clogged completely and I finally resorted to a power cleaning to get going again. I then was able to print ok until yesterday, when I pulled a 13 X 19 print out and saw that there was bad banding across the lower third of the print. Doing a nozzle check, the LK pattern was completely blank. Subsequent regular cleanings and two power cleanings still haven’t opened it up; just a couple of little dots. I’ve checked the ink level and it’s fine. What do you suggest?

Thanks,
Merrill


#2

Hi Merrill~

Are you having problems with both the LK and LM positions consistently printing, or did you mean “LK” when you typed “LM” and are only having problems with the LK position?

After reviewing your order history, I see you have been using ConeColor Pro inks in your 3880 printer since the end of 2010 (with old model refill carts), and just recently bought the new model refill carts. Do you have all the new model refill carts installed, or are you still using some or all of the bigger/old model refill carts? If you are using the new model refill carts- please check the carts to make sure 1. the exit chambers are at lest 1/2 full for proper ink flow and 2. there is a small air gap on the top of all carts for proper pressurization and ink flow.

Please let me know so I can help you resolve this and get back to happily printing~ Dana :slight_smile:


#3

Hi Dana,
I did have a problem with the LM cart, but I managed to get it going after a power clean. The next day, it was the LK that shut down in the middle of a printing. I’m using only the new carts. I forgot to mention that the exit chambers were at least half full. The LK cartridge is about half full.

Merrill


#4

Hi Dana,

Update: I just did an auto nozzle check and, low and behold, after one pass with the LK pattern almost blank, the next pass seems to have cleaned it up. Weird. Good news, but do you have any suggestions as to how i can avoid/limit this sort of thing happening again?

Thanks,
Merrill


#5

I’m glad your LK is printing again. There may have been some air bubbles in the ink line and/or damper, which can happen when installing new cartridges. Weekly use is best for any printer to keep the inks flowing and head moist. Please let me know if there’s anything else I can help you with.

Happy printing~ Dana :slight_smile:


#6