Solved: install issue: QTR not installing printer 4880

qtr
curves
piezography

#1

mac OS x10.8, epson 4880, Qtr-PRINT-TOOL VERSION 1.0.7

printer on and ready, hooked via USB, ran the install4880.command script, most of the script seemed to run, but for a couple of could not load file errors near the end:

"creating printer model Quad4880-k7
lpadmin: Unable to copy PPD file

installing quadtoneRIP Curves Printer Quad4880-k7.ppd for reading: Nos such file or directory
logout
(process completed"
any ideas?

i am not seeing Quad4880 in my list of printers when I go to make a print from QTR

thanks


#2

I don’t know if this will help but I had the same error and problem recently with a 3880 on mac OS 10.8 and QTR 1.0.7.

I downloaded and reinstalled the latest Epson drivers from Epson for the 3880. Afterwards, the QTR install script ran fine and the Quad3880 then appeared in the list of printers in QTR.

John


#3

I was going to recommend reinstalling QTR and your print driver as well. You should install the Epson print driver before QTR.
You need to run the install4880-[B]K7[/B].command to install the 4880-K7 printer model. I also recommend restarting your printer and computer at the same time, and make sure you can connect to the printer thru the regular Epson driver before attempting to print thru QTR.

I hope this helps, please let me know if you have further questions or if there’s anything else I can help you with.

Best regards~ Dana :slight_smile:


#4