Slight banding 490. Need advice

4900

#1

I started getting some banding in my prints. It seems to occur in prints with magenta.:confused:. The nozzle check pattern prints 99.9% solid.
Here is what I tried so far.

Cleanings.

2 head alignments.

created a custom paper profile.

checked platen gap.

did tests with the paper feed adjustment.

changed any low ink carts.

Thank you in advance for advice. :smiley:

P.S. I have 2 jpeg files one of a nozzle check pattern, and one of a print. only I could not get them to attach to this thread.:mad:


#2

Seeing your nozzle checks would be very helpful. For instructions of attaching images to your post, please go here: http://www.inkjetmall.com/tech/content.php?152-How-to-attach-images-to-this-forum

What are the temperature and humidity levels in your printing environment?
Have you manually cleaned the capping stations, wiper blade and/or bottom of the print head?

Please let me know, and I will try to help you resolve this~ Dana :slight_smile:


#3

Temp is between 65 & 70. The humidity is fairly low at the moment.
I have not tried any manual cleaning.





#4

I see a few missing nozzles in the C, Y and GR channels, but the VM and VLM look great as far as I can tell. I can’t see any obvious banding in the flower image, what areas are you seeing it?
Low humidity can cause drying, which can cause print issues such as clogging/mis-firing nozzles, and “scratchy” output. If your humidity is below 30%, then I recommend increasing it, and expect you’ll see a big difference. I also suggest manually cleaning the printer- especially the wiper blade.


#5

Dana. Thank you for your advice. I will look for instructions on manually cleaning the various printer parts you mentioned, and purchasing a humidifier.
The banding is very slight in the first print. Only in certain areas
You may be able to see it better in this print. It is most notably at the top.



#6

We have cleaning procedures here: http://www.inkjetmall.com/tech/content.php?133-Printer-Cleaning-and-Preventative-Maintenance

Keep me posted, best regards~ Dana


#7

I tried all the cleaning procedures and I still have the same banding problem.:(:frowning:


#8

Does your nozzle check still look the same (with a few missing nozzles?) Have you raised the humidity level in your printing environment? What paper(s) are you printing on?