"set ink crtg" message 4880 printer

printer

#1

printer is setup with your full piezo cartidges and printed great last time…
getting back to some printing after a couple of month hiatus; first step I took was to remove each cartridge, gently agitate and replace.

but now the printer screen is showing the “set ink crtg” message with several positions blinking.

removed each crtg, cleaned the contacts with a pencil eraser, repalced, same thing.

then tried the resetter you supplied. turns out it is a bad fit if you follow the instructions about setting the tab in the groove… was able to make it work by holding the tab against the raised block the chip is on and tight against the bottom plastic surface. only in this way would the seven pins align with the chip contacts. was able to geenlight each crtg.

still getting the message. i am seeing four out of the eight (1,4,5,8) blinking.

as a test tried putting the correct stock epson crtg in slot 1, also tried 4 and it was recognized

would seem the chips are good if they greenlight, and i have no reason to think they would have gone bad

can’t print

thx


#2

pulled off a chip from my epson startup cartridge, intending to swap for same channel; not so easy to pop them back on as the plastic pins that penetrate the chip are swollen. still fiddiling with it


#3

Hi jmilich~

Based on your explanation, it sounds like you have four chips that have either gone bad over time or were shorted out, and need to be replaced.

After resolving the chip issue, you will also need to do a few Power Clean Cycles after agitating all your carts since the printer/inks have sat unused for several months. I also recommend cleaning the capping station, wiper blade and flushing box, and depending on the age and service history of your printer, you may need to replace the dampers soon. Cleaning information can be found here: http://www.inkjetmall.com/tech/content.php?133-Printer-Cleaning-and-Preventative-Maintenance

We have instructions for replacing chips on large format refillable cartridges, here: http://www.inkjetmall.com/tech/content.php?139-How-to-replace-chips-on-LF-carts
and replacement chips (which we recommend everyone have a set on hand, to be prepared and able to quickly replace a chip if needed), here: http://shopping.netsuite.com/s.nl/c.362672/sc.18/category.28288/.f

Please let me know if you have questions, how things go, or if there’s anything else I can help you with.
Best regards~ Dana :slight_smile:


#4

Hi Dana, same problem. I am trying to resurrect a Camera Clubs 4880 with Cone Color inks, but even brand new ink carts ( just arrived and opened ) come up with the “set ink cart” warnings. New chips on new carts needed?


#5

Hi
You might try just raising and then lowering a ink lever, without removing any of the the carts. It doesn’t make any difference whether it’s the right or left lever.


#6

Also, wedge a small bit of cardboard under each cartridge where it goes into the ink bay (gently) so it holds in place when the ink levers are moved.

This helps.
Walker


#7

Thanks Walker. Wedging the carts worked, but now I find ( variously ) “non-genuine ink” with a lock up that won’t allow me to go further, unlike the same message on the 7880, or “wrong ink cartridge”.

I have put 4 refillables so far into the club printer, it appears that the VLM is the main culprit, but it may be the others. Is the chip on the 4800 LM the same as the VLM? Could it be a faulty VLM chip on the new cart?

Mike

P.S. I just had an exhibition of Iceland photos printed with ( of course!) Cone Color and PZ Pro- good sales, even better comments on the quality of the printing- thanks to all at Cone Editions/Inkjet Mall.


#8

Hit the down arrow several times to scroll through the non-genuine warning. It will then ask you to hit OK and will work.

best,
Walker


#9

O.K. thanks for that.
The ongoing saga is that I have all lines now running ( almost ) perfectly EXCEPT the LK
The images attached show a nozzle check that went O.K at first then had a MAJOR failure of the LK

The second image is after a power clean ( one of the carts now has Piezoflush in it hence the colour change ) but the LK is still near terminal.
Why just the one channel playing up?
Air in the line? Time for damper change ( not done by the club in living memory ) or something else.

The printer was inherited second hand by the club and I KNOW it was sitting around idle for some time without maintenance and got blocked- I have resurrected all but the LK

Where to from here?


#10

If the LK never came back, it’s most likely a dried-out damper/channel.

This printer needs its dampers changed out every 2 yrs so most likely that is the cause.

best,
Walker


#11

Where to from here? And how do I attach an image to this? Last attempt failed and I know it’s on the site but can’t find it. Are the 4880 dampers the same as 7880?


#12

The 4880 dampers are available at compassmicro.com and are different than the 7880. They are a single unit.

best regards,
Walker