R3880 Not recognizing and cartridges after Y refillable installed

printer

#1

Hi Have been using your cartridges for quite some time now and have in the past installed 5 refillables with no issues at all. The other day Y OEM cart was getting low and as I was in the middle of a big project I decided to put in the refillable during a break. After installing the Y cart the printer wouldn’t recognize any of the 9 carts. I did several resets and nothing but during these resets I found the PK cart leaking. Talked to Wells about it and he sent me new Y & PK carts. I filled and installed these and still nothing. It still says “NO INK CARTRIDGES” I’ve checked the chips for orientation, fit and cleaned. Suggestions?


#2

Hi Don~

I see you purchased these carts in July 2012. So, you have been using five refillable carts and four Epson carts for a while with no issues, then recently installed the yellow refill cart, now the printer displays the NO cart error, flashing all nine carts? Which three carts are still Epson? Have you reset your printer following the procedure below?, if not, please try this.
Cartridges unrecognized: If your printer displays empty cartridge boxes on the LCD or other strange errors, the printer can be reset as follows. Open the cartridge bay door and unlock all nine carts, then slide out the waste ink tank and turn the printer power off for at least 3 minutes. When the printer is turned back on, the LCD will display “NO maintenance tank”. Slide the waste ink tank back into the printer and close the waste tank door. The LCD should now display “NO ink cartridge”. Push cartridges snugly into the printer from left to right (1 to 9), then lift up on the bottom/rear of all carts to ensure they are even. The LCD should now display “Cartridge door open”, close the cartridge bay door and the printer should pressurize cartridges then display “Ready” on the LCD panel.

Please let me know your results or if you have any questions, and we’ll go from there to figure this out.
Best regards~ Dana :slight_smile:


#3

Hi Dana,
Yes You are correct I have been using 5 refillables and 4 OEM then changed out the yellow now all 9 are flashing with the message “No Ink cartridge install ink cartridge” message on the LCD. Yes I have done the reset several times as described here in another posting. I’m in a thrash as I was in the middle of printing wedding pictures and need to get these out. Up until now I’ve had no problems what so ever. I did install the new yellow and PK cartridges I received through Wells and still the same results. I also tried putting the OEM chip back into the OEM yellow cart with the same results. I also made sure I have the latest EPSON drivers.
Help!
Thank you,
Don


#4

Hi Don~

I have been checking our 3880 to try figuring out what’s happening with your printer, and Wells just came in to tell me you just called with some additional information.

Please send me some photos showing the inside/top of your cartridge chambers, including the Y chamber in question, and neighboring LM channel for comparison. What I want to see is the chip sensors on the top/rear of the chamber. Please also send photos showing the top of your Epson Y cart, and if you still have it the top of the first Y refill cart.
Have you had this Epson Y cart installed the whole time, or have you ever removed/replaced it?
From my testing, and the update I just received from Wells, I’m curious if the Y chip sensor is damaged, which would cause what you’re experiencing. I’ve never heard of or experienced a damaged chip sensor in this model, but have experience with it happening on other models. The sensors are made of very thin bent wire, and if the chip on a cartridge isn’t flush or there’s something sticking up on the cart, it can grab and damage the sensor when removing the cart (for example, if a cartridge was installed without a chip attached, it would most likely damage the sensor).

Please let me know, thanks~ Dana


#5

Dana, please forgive me but I’m a little technology limited and haven’t figured out how to get the photos from the phone to here. As far as the cart bays all the bays have what looks like the 7 thin contact leads coming down from the sensors except for the yellow. Those are missing. I’m assuming that these are the contacts between the sensor and the cart chip and are the thin bent wires you mentioned. It looks like the sensor is there but the contacts are gone.

The EPSON yellow cart has been installed since day one with me just trying to change it out for the refillable the other day when I first talked to Wells.

Thank you, Don


#6

I think we have the problem identified. I took the 3880 into a reputable local shop and the technician spotted something I didn’t. The the yellow sensor looks like for some reason it got pushed back a bit on it’s mount. It looks like he can reposition it correctly. I’ll let you know as soon as I find out about it.

Thank you,
Don


#7

Thanks for the update Don. I suspected it was a chip sensor issue, and hope he can put it back in place.
Please do keep me posted!

All the best~ Dana :slight_smile:


#8

Solved: Hi Dana, Yes that was the problem. Somehow the sensor got pushed back out of alignment. My repair guy found the problem and corrected it. Now she runs like she should again. Thanks for you help.

Best regards, Don


#9

Thanks for the update Don. I’m glad to hear your printer problem is corrected so you can get back to printing!

Best regards and happy printing~ Dana :slight_smile: