R3000 - ran yellow dry - air in line I think


I put in a complete new set of cone color carts into my Epson R3000 in December. I guess I didn’t fill the yellow cart sufficiently with the initial fill, because it ran dry before the counter told me to change the cart. I vacuumed filled the cart with yellow, but even after repeated head cleanings I get no yellow.

I think I have air in the system. I purchased AdjProg Ver.1.0.1 from 2Manuals, connected directly to the R3000 via USB, ran a couple of head tests from the Epson print “Utility” to make certain I could print (it did just no yellow), and then ran the Ink Charge option from the 2Manuals EPSON Adjustment Program.

NO Smiley face for me, all I got was an “Out of Ink” error on my laptop screen, and BIG X on top of each of the cartridge icons on the R3000 display.

Does anyone know how I can free up the yellow and get the air out?


The out of ink error is because your chips are registering as too low to do the charge. The chips and actual ink level in the cartridges are not kept in sync by a sensor only by approximation as you print ink out of the printer’s head (or during a clean).

So, you need to identify which chips are registering as low and get replacement chips for them.

These cartridges are small (they match Epson in mL) and this has been a recurring problem with users not filling the carts enough. We have come out with a totally unique design at InkjetMall (solely for our customers!) that fixes this issue. https://shop.inkjetmall.com/ReUsable-Cart-Kit-with-Syringes-R3000-v2-Set-9.html Now we sell 60mL carts for both the R3000 and P600.



FYI, you can buy the carts individually as well … .


Walker, Thanks for the response, but I guess I didn’t make my self clear in my initial request for help.

  1. The Cartridges were purchased in July 2017 and installed in mid December 2017, they have the auto reset chips and CCPRO-K3V-110-KIT9 ink
  2. The ONLY time the printer indicated that I am out of ink is when I run “AdjProg Ver.1.0.1 from 2Manuals” and then all cartridges indicate empty
  3. when I unplug my laptop from the R3000 everything returns to normal and no cartridges are marked out of ink, and I can print via wifi perfectly

The problem is only on the yellow cartridge. I did several standard cleanings to free it up and didn’t realize it was out of ink - OOPS now even after refilling using the vacuum method I can not get it print - this is where I really need the help and advice.

By the way the new 60ml cartridges look interesting.


Yes. The initial fill procedure will tell you the cartridges are empty if they are too low. It really should say “not enough ink to charge” like the pro printer do, but that’s epson for you.



Walker, given that can you give me any advice how to get the yellow cartridge to print after I ran it dry and got air in the line? The R3000 does indicated the yellow is half full, not empty, but no ink will come out.


The cart needs to read 2/3 full in order for an initial fill. So you need to look at all your carts and replace chips that are less than 2/3



Walker, thanks I now understand what is going on.