R3000 One Color Stopped Printing

r3000

#1

I’m at my wits end with this problem. I had purchased the refill carts and cone color inks a while back. Things were fine until last month when all of a sudden the VM just stopped printing. I print nearly every day (I’m an artist and sell prints regularly). What appeared to have happened last month was that even though the status monitor said there was ink in the cart, there wasn’t. I spoke with Wells and ended up purchasing the Adjustment Program and QTR. I did an ink charge and it worked, I hoped it was a one time deal since the ink used is crazy. So I went back to printing and things have been fine until today. I was printing and all of a sudden the VM cart stopped working again. I double checked the amount of ink in the cart and it was half full. I went ahead and filled it all the way. I tried to print from QTR on just the VM cart and nothing. Nothing at all is coming through from that line. Do I have to buy a flush kit or something? Please help!

Yes the air vents are open on the carts.
The printer is recognizing the carts
All pads and the wiper blade are clean


#2

Hi Corina~

I’m sorry to hear of your frustration, and am here to help. Thanks for supplying detailed information, to help reduce the number of questions I need to ask, and get you back to happily printing ASAP.
After reviewing your order history, I see you bought a set of R3000 carts and ConeColor ink bottles last December.

So, the VM cart ran empty about a month ago, but was working well again after refilling the cart and doing an ink charge cycle, up till recently?
Was the VM printing consistently well, then suddenly stopped printing at all, or did some nozzles drop out and the channel gradually stop printing?
Are all other channels printing well?
Did the VM channel drop out while printing, or did you notice the channel wasn’t working when printing a nozzle check after the printer had sat unused?
Do you always shake ink bottles before filling/refilling carts?
What are the temperature and humidity levels in your printing environment?
Please examine your VM cart- is the exit chamber at least 1/2 filled with ink?
Please open the printer cover, and examine the internal ink lines- are they all filled with ink, or do you see air inside?
How many of what size sheets did you print of the QTR-VM flush image thru QTR calibration mode?
Have you cleaned the bottom of the print head, following our instructions?
Have you done any cleaning cycles? If so, what type of cleaning cycle, and how many did you do?
Have any parts ever been replaced in this printer, such as the dampers, wiper blade, capping station, and/or print head?

Please let me know so I can help resolve your issue and get you back to happily printing.
Best regards~ Dana