R3000 now not printing proper colors after refilling ink

r3000

#1

I refilled all my cartridges with ink and ended up vacuum filling several as the cartridges exit chambers were pretty empty. After printing several photos it started printing lousy. I have attached a scan of one of the photos to show.

I double checked the colors to make sure I did not put wrong colors in the cartridges.


#2

I attached the photo you sent below. Based on this print, it looks like your black isn’t printing.

Since you said the exit chambers were pretty empty in several of your carts, I suspect you ran a few carts empty and may have some air in the lines.
Two things to do: 1. Please check to make sure the air vent holes are OPEN on all refill carts for proper ink flow, and 2. do 1-2 cleaning cycles, then print a nozzle check to see how the positions are printing (a good nozzle check should print eight ink channels).

Please let me know if you have questions, your results, or if there’s anything else I can help you with.
Best regards~ Dana :slight_smile:



#3

the air vents are open and I have done a few cleanings and still not printing well on nozzle check


#4

Thanks for the update. When you print a nozzle check, what positions are not fully printing? Please also specify if you have a few individual nozzles, a good portion of the color position, or entire color position missing.
Assuming it’s one of your black inks that isn’t printing (please confirm this by printing a nozzle check), I suggest you remove the cartridge, confirm the exit chamber is at least 1/2 filled with ink, and air vent hole open, then tap the cart exit valve down a few times on a folded paper towel before reinstalling snugly into your printer. After reinstalling the cart, you can do a few regular cleaning cycles, and/or use the QTR Calibration Mode to print ink from just the black channel to get it printing again. Instructions for printing with QTR’s calibration mode are included in the Articles> Product Manuals and Instruction section of this forum.

Please keep me posted and let me know if you have further questions- Dana :slight_smile:


#5

Where do I get the QTR program?


#6

It seams to be resolved. taking out the cartridges and tapping and then running a couple cleaning cycles did the trick.

I am now getting errors that the printer could not recognize the cartridge. I just have taken it out and put it back.


#7

Glad to hear the original issue is resolved after removing, tapping and reinstalling the cartridge.

The error you are now getting sounds to be chip related. After reviewing your order history, I see you purchased the set of R3000 carts in Jan 2012. The chips on these carts have batteries attached to the back, and batteries have limited life. You can read more about this and either get a new chip, or new cartridge with fresh chip/battery (which is recommended about every year for best results).


I hope this helps, please let me know if you have questions or there’s anything further I can help you with.
Best regards~ Dana :slight_smile: