R3000 Ink Charge Failure

Hi Dana,

I have an Epson R3000 printer using cartridges with auto reset chips. The PK cartridge ran out of ink so I refilled it but I believe there is air in the line because after six cleaning cycles, it still will not print PK ink.

I purchased the Epson Adjustment Program from 2manuals.com so I could run an ink charge and hopefully get rid of any air in the lines. When I tried to run the ink charge I got an Ink out error” message. I checked the printer display and it had an error saying “Cannot recognize the following cartridges(s). Try installing them again”. It showed a red circle with a black X for all cartridge. I removed and reinstalled the cartridges and the printer was able to recognize all cartridges. Using the adjustment program I was able to run a nozzle check and cleaning, without any issues. I tried running the ink charge again and got the Ink out error again. I had to reseat all the cartridges again for the printer to recognize them again.

How do I get around this error?


When a cartridge runs low and resets this is what it looks like.
Pull the cart and put them back. They should reset to full and allow for a charge.

The charge process can only take place once (and on full or fullish reading chips) FYI.