R3000 does not recognise new cartridge

r3000

#1

Had a problem with what I thought was a battery. So I got new batteries … did not solve the problem. So I ordered new chip. Finally came and I installed it. So far so good. The the printer tells me it cannot recognize the new cartridge, and to boot, the one next to it neither. So i did the following:

  1. I took all the cartridges out
  2. Inserted MK cartridge ….
  3. Showed the cartridge and all the others missing (cause the are not inserted)
  4. Left cartridge in, and inserted the next one, PK
  5. Showed MK and PK, all the others missing
  6. Left cartridges in, and inserted the next one LK
  7. Showed MK PK LK, all the others missing
  8. Continued the same thing until all the cartridges were in, every time it only would show the one missing one as such
  9. Inserted the Last cartridge
  10. NOW IT SHOWED all cartridges, except the MK and PK, they showed us as missing
  11. So I tried it differently … took the VLM out only … showed all cartridges in other than the VLM … [B]showed ALL cartridges, even PK and M[/B]k
  12. So I re-inserted the VLM … guess what … showed all cartridges [B]but the last two, PK and MK[/B]
  13. So I took the LC out … again it showed all cartridges but the LC
  14. Put it back in and now the PK and MK did not show ….
  15. Did this in every conceivable combination, the result was always the same: when one cartridge was removed, it did show all other, safe the one that was missing.
  16. As soon as the missing one was reinstalled, the two blacks went dead …

What is wrong??? Why would it read the PK and MK when other one other cartridge is missing, but not show them when all cartridges are installed???

Hope you can shed some light on this

Very frustrated

Matt


#2

Hi Matt,

I reviewed your order history and she you purchased a PK chip, did you have a problem with this cartridge originally that prompted you to replace the chip? Or was it the same problems at stated above?

Have you replaced any of the other batteries? And if so, how long ago?

If you have more then one battery that’s low, the printer may recognize one at a time, but when they are all installed at the same time, you could get these errors. I would recommend changing all the batteries at the same time and writing the dates on the cartridge so you remember when you did it. They usually last no more then 1 year, it’s a good habit to get into to replace them annually.

Let me know, Kelly

P


#3

Hi Kelly, problem is solved. I changed the PK chip to the MK cartridge and vice versa … no more issues … just surprised this works.


#4

Interesting, can you please look at the chip # vs. the cartridge # and verify they are in fact now on the correct cartridge?

Should be:
PK-1571 (Top of Cartridge will read T1571 & chip will read 1571)
MK-1578