R3000 cyan not printing

printer

#1

After printing off several 13 X 19’s with zero issues, I performed the weekly head and ink/cap unit cleanings. I ran a nozzle check and found some irregularities; I then ran several head cleanings. After each successive nozzle check, the C block disappeared completely while all of the others came up fine. I’m still using OEM inks until I run out, after which I’ll be using Cone ink. BTW, I checked the paper towel after doing the head clean and I’m certain there was nothing left behind after I pulled the paper out.

Am I missing something here, or should I continue with the head cleanings?

Thanks, Charlie


#2

So this clog is using OEM ink carts? You may have air in your lines . . .

It’s rather hard to fix this issue on the R3000. You’ll need to check the lines with a flash-light. They are somewhat white opaque though . .

-Walker


#3

I’ll give it a go this evening.


#4

I just ordered Parallels as I am currently running a Mac. Once I have the
Parallels, I will order the ink charge from 2Manuals and proceed from
there, assuming, of course, that I have air in the cyan line. I’ll check
this evening per your advice. Thanks for your response.


#5

I had to replace an empty cart last night, replacing LC and LLG with Cone
Ink. I ran the head cleaning as advised and upon running a nozzle check,
found that all of the inks were printing. I’m not sure what’s going on
here–at least I can print. Thank you for your input, I’m still going
forward with Parallels and power ink.