R3000 cartridge not recognize

r3000

#1

I am a longtime user of Cone inks in an Epson 7900, and more recently Epson R3000. The R3000 is currently running a mix of ConeColorPro K3 & Epson OEM inks, as I am still switching over. I recently replaced the MK cartridge with a ConeColorPro K3 ink cart. At first it was not “recognized” but after a few re-installs it was recognized. But, oddly enough, at the same time the Epson OEM MK cartridge was not recognized (even though I had not touched that cart.). The problem persisted, mainly with the Epson OEM MK cart, and every once in a while with the ConeColorPro K3 LK cart. I swapped out the MK for a new Epson MK and the problem persists. Epson tech is sending me a new MK cart, but advised the printer may likely need service. When I print a test print, the pattern for the MK cart is broken, even though I have run the head cleaning cycle twice. Could the new ConeColorPro K3 LK cart be causing this problem? Mark Weidman


H. Mark Weidman Photography
24 Trailside Circle
Salida, CO 81201-7011 USA

Studio: 719-207-4713
Mobile: 719-221-5585

email: mark@weidmanphoto.com
web: http://www.weidmanphoto.com/


#2

Hi Mark~

I apologize for not responding sooner, I have been out sick and am answering emails from home today.

After reviewing your order history, I see you bought the set of R3000 refill carts last December. Based on your purchase date, I see you’re using the older battery style chips, with two gold reset points on the chip. The chip batteries have a limited life of about a year, so are getting old since they were purchased a year ago. Cartridge errors may be caused by one or more old chip batteries. Instructions for replacing batteries can be found here: http://www.inkjetmall.com/wordpress/product-use/r3000-cartridge-batteries/

Please tell me exactly what position carts are Epson and which are ConeColor refill carts.
I have read your post several times, and am a little confused by the color positions- please clarify, you installed a MK refill cart and got an error, which went away after reinstalling the cart, but then you started having an error with the Epson MK cart (do you mean a different position, since you shouldn’t have two MK carts installed at once?). Do you mean that you installed a new LK refill cart, then started having errors with the Epson MK cart? The LK cartridge will not effect your MK channel.

What is the exact error displayed on your printer’s LCD screen? The printer won’t function until it can correctly read all carts, so the fact that you can make a test print means your printer is recognizing all carts.

How often do you print vs. how long does the printer sit unused?
Have you ever manually cleaned your printer’s internal parts, such as the capping station, wiper blade and/or bottom of the print head? If not, information for cleaning your printer can be found here: http://www.inkjetmall.com/tech/content.php?133-Printer-Cleaning-and-Preventative-Maintenance

Please let me know, thanks~ Dana :slight_smile:


#3

Hi Dana

Thanks for the response and hope you are feeling well soon. I did not realize you were the only one responding to tech support queries!

I did find the battery voltage for one of the Cone carts was very low, so replaced the battery in it and two others, just in case. The printer does recognize all the cartridges, but I cannot print a perfect test pattern; Y, VLM, LC and LK are all a mess, no matter how many times I clean the print heads with the Espon Utility.

I took a look at your YouTube video for cleaning the R3000 printer. I followed the instructions and easily performed the cleaning processes outlined in the video clip (cleaning the capping station, wiper blade and bottom of the print head). No change in the results. I used Piezo Flush solution I had on hand for my Epson 7900; I assume that was OK.

I reconditioned Epson R3000 printer, which I ordered from Epson, arrived today – I have yet to open it because I was hoping to repair my current R3000. The current printer is just over two years old and I print on it almost every weekday of the week.

Attached is a photo showing which cartridges are Epson, and which are Cone. The only Epson OEM carts are Y, VM & C.

Sorry for my mistaken typo in the original forum post. I first installed a new Cone LK cartridge, which at first was not recognized. Once it was recognized I then had problems with the MK cartridge being recognized (I tried both the Epson MK and the Cone MK). Sometimes I could make one print and then would get another error message “print cartridge not recognized”. Reinstalling it usually fixed it for at least one print. Now I have all the carts recognized, but the test print is a mess.

I will wait for your response before opening the newly reconditioned printer – but I have a feeling this R3000 is dead. This is my third R3000, and they typically last me only a couple of years or less.

Sincerely,

Mark


#4

Dana, I have to get a printer running here so I opened the new (reconditioned) R3000 printer from Epson. I first installed a mix of the Epson OEM carts with some of the Cone carts. Initialized ok, etc., but cannot print a good test strip, the LC and LLK barely print at all. I replaced those two Cone carts with the Epson OEM carts and same problem. I also put new batteries in all of the Cone carts. I switched the black ink twice and cleaned the heads three times. No luck. I am beyond baffled and frustrated! Mark Weidman


#5

Hey Mark,

I am not printing all that much, but this is exactly the same problem I had a couple of years ago, and now have again. New chips sorted it out the first time around, but I also find that print quality is not as it should be; something is amiss with the new carts and their chips.

I know this does not help you any, but is more of a “you are not alone” type of message.

Matt