R3000 black ink failure

r2000

#1

Hi,

I’ve been using your inks and carts for some time (year and a half?), with only one minor problem until last week. The minor problem was that the printer would tell me it didn’t recognize the photo black and matte black carts (the former yours, the latter Epson) upon start-up. I would just take the carts out and put them back again, problem solved.

Last week it suddenly stopped printing black – fine in the morning, gone in the afternoon. The cart was nearly empty but there still seemed to be a bit left in the exit chamber. I refilled using vacuum method, then ran a head clean, but the nozzle check gave only a few bits of PK, maybe 5% of a full grid (all the colors printed fine). I ran another head clean and got even less, one or two patches. I then tried switching to matte black, but also got nothing. (I’m afraid it has been some time since I used matte black.)

Looking at info on your website, I decided to try cleaning the capping station. I haven’t done this before (should have read your maintenance instructions), but it didn’t look bad. The printer gets light, somewhat irregular use, but I try to at least print a few things every couple of weeks so it won’t dry out, and I shake the carts once in awhile. I did clean the capping station with distilled water, but this made no difference. Cleaning the print head seems a riskier procedure so I haven’t tried that.

Now I’m wondering what to do. Does my account allow you to draw conclusions that I don’t have the experience to draw? Should I assume it’s a cartridge problem, since it happened so suddenly, and buy a new one? Is there anything more I can do to test potential causes? I have looked at some threads on this forum that seemed relevant, but I’m afraid I don’t know enough of the lingo being used to make all that much sense of those discussions.

Any help would be much appreciated.

Thanks,
Mikael


#2

You most likely have air in your PK/MK switch inside the damper that is locking it or you have air in your line from the empty cartridge. When the printer says it doesn’t recognize a cartridge, this is when the cartridge (if it is our cartridge) could be resetting to full so you have to top it off at that point or else you’ll introduce air to the system. If this is a manual reset cartridge, you do need to make sure to top it off every time your manually reset to full.

If all the nozzles are no longer showing it’s not an issue with clog (most likely) but an issue with air lock or full channel failure (this can happen and it can happen suddenly).

We have maintenance procedures listed in our “Articles” section (link at top left of this tech forum). You may need a piezofush bottle/cartridge and the maintenance program to do an ink purge of the system. May or may not work.

This issue was most likely caused by an empty cartridge or by not switching between MK and PK enough (a regular problem with all epson MK/PK switch printers).

regards,
Walker