R2880 - No cartridge recognition

r2880
r2400
2200

#1

Hi and, first of all, sorry for my poor english.

My Epson won’t work, none of the cartridges are being recognized.
Just a month ago, I solved the very same problem by replacing all the cartridges with new ones, buyed in 2015 (here: http://shop.inkjetmall.com/ReUsable-Cartridges-only-Epson-2880.html).

This time, having no more new cartridges, I have tried:

Any indication will be welcomed.
Many thanks in advance.


#2

Do all of the ink cartridges show with an orange dot on the printer or does the printer blink? If blinking, you need to reset the waste ink pad.

If none of the cartridges are recognized, this is most likely something else wrong with the printer and not the cartridges as generally these cartridges would fail only one at a time.

Did you try to reset all of the cartridges at once before they were not recognized? If so, are you sure you used the correct resetter?

Please let me know the exact circumstances that lead up to the cartridges not being recognized and I can see if I can figure out what is happening.

best,
Walker


#3

Hi Walker, thank you for your replay.

[QUOTE=walkerblackwell;13593]Do all of the ink cartridges show with an orange dot on the printer …?[/QUOTE]
Yes, all of the cartridges show with an orange dot on the printer.

[QUOTE=walkerblackwell;13593]Did you try to reset all of the cartridges at once before they were not recognized? If so, are you sure you used the correct resetter?[/QUOTE]
Yes I reset all of the cartridges using the resetter for Epson small format printers that I’ve always used before to reset the single cartridges (http://shop.inkjetmall.com/Chip-resetter-for-Epson-small-format-printers.html).

No previous errors or faults in the print workflow.
I just switched the printer on and correctly executed an auto nozzle check and cleaning.
After that all of the ink lights came on.