R2400 Paper and Ink Lights Flashing Together

r2400
r1800
r2200

#1

Hi Dana,
Similar to Tyler’s thread for the R1900, my R2400 has started behaving similarly. Today, for the first time, I installed the refillable cartridges I ordered a couple of months ago (with Cone Color K7 inks). Everything went well and I started printing some test pages for profiling the inks with Red River paper using SpyderPrint 4.2.3. The test pages printed perfectly. I then had to do some other tasks for a couple of hours and left the printer and computer on.

When I returned and continued printing the SpyderPrint test pages, the printer went into a cleaning cycle (a particularly long one in my opinion), then went through all the motions of printing (moving the paper into the printer, adjusting its position, etc.) then it stopped with the paper and ink lights flashing rapidly together (not alternately).

So I embarked on my 5 hour search through Google looking for an answer (like Tyler), and did all the obvious things like check for a paper jam, reset the ink pad counter using both the official Epson utlility (well, it wouldn’t reset anything because it said resetting wasn’t needed yet) and the SSC utility (which said the flashing lights was a “Fatal Error”), did a soft reset with SSC, removed all the cartridges and reseated them, and replaced all the cartridges with my second set of refillable cartridges. Nothing has worked - every time I try to print, whether it’s a page from SpyderPrint or an Epson head-test, it keeps doing the same thing as I described above (long cleaning cycle, bring paper into position, then stop with the two flashing lights). I’m really grateful I installed the waste ink bottle today because it is now more than half full! The only thing I haven’t done yet is put the Epson cartridges back in, but it’s now late and that will have to wait.

I’m guessing from Tyler’s post that you also don’t know what could be causing this to happen, but I thought it worth asking anyway.

Andrew.


#2

Following my last email, I forgot to mention that I cleaned the printer following the details in the video for cleaning Epson desktop printers before installing the refillable cartridges. I also purchased the Epson service utility which reads the printer’s eprom and interprets any fatal error messages. Turns out mine is “Fatal Error 42: Head Hot Error”. I can’t find anything in the Epson service manual of the internet explaining what this means. Do you have any ideas?

Andrew.


#3

Hi Andrew~

I am sorry to hear of your experience, printers can be so wonderful, and so frustrating at times.

The R2400 is a fairly old model (though ours is still working well), so I will try to help, but realize it may also be a mechanical issue due to the age of the machine.
If the printer is preforming cleaning cycles without issues, but continues giving this flashing light error every time it feeds in a sheet of paper, then my first thought is some sort of jam (though, I know you have carefully checked).
The paper and ink lights are flashing together, but what is the power light doing (on, off, flashing)? Have you checked the front cover to make sure it’s fully closed?

Please let me know so I can try to help you resolve this and get back to happily printing.
Best regards~ Dana :slight_smile:


#4

Hi Dana,

Thanks for your reply. Power light is off when the paper and ink lights are flashing. Front cover is closed properly. I think the secret lies in the “Fatal Error 42: Head Hot Error” message that the Epson service utility reported. Have you had any experience with this error in an Epson printer before, or do you know of any resources that may provide more information? I have found one reference to this specific error message in a different forum but it was never resolved. All respondents kept referring to resetting the ink pad counter which is clearly the wrong advice.

BTW, the printer was bought brand new less than seven years ago and has had little use. It was printing perfectly using Epson cartridges before I cleaned the machine and put the refillables in. I was VERY careful during cleaning not to flood the capping station, etc. However, I did notice that when putting Piezo flush on the capping station pads, the left hand side pad would fill with liquid as expected, but with the right hand side pad the liquid appeared to “drain” away. I assumed it was draining to the waste ink tank (this was before I fitted the waste ink bottle). Is it feasible that this liquid may have collected somewhere and could be creating an electrical short, or something similar?

Thanks, Andrew.


#5

Thanks for the additional information Andrew. No, I have never heard of or experienced this error with the R2400 or any other Epson printer model I’ve worked with…

I downloaded the Epson R2400 service manual (which I got here: http://www.gobookee.net/get_book.php?u=aHR0cDovL2dpZmluLnJ1L2ZpbGUvUjE4MDBfUjI0MDAucGRmCkRvd25sb2FkIFNlcnZpY2UgTWFudWFsIEFuZCBSZXNldHRlciBQcmludGVyIGF0IGh0dHAgLi4u), and do not find anything specific to “Fatal Error 42: Head Hot Error”- but do find two mentions of the paper feed and carriage mechanism causing “fatal errors”.

It is possible that liquid, either from manual cleaning, or from the capping station drain tube(s) could cause issues if in contact with electrical parts- but if this was the case, I suspect you would experience this error at different times, and not just when the printer feeds a sheet of paper. The fact that your printer correctly preforms a cleaning cycle, and the print head can move back and forth the length of the carriage makes me suspect your problem is somehow related to the paper feed, possibly a gear out of place or something not moving correctly. The R2400 reference guide says the flashing ink and paper lights (at the same time), and power light being off indicates “Paper is loaded in the sheet feeder and the Front Printer cover is open.”

If I were in your situation, this is what I would try:

  1. Slide the paper width guide both directions to make sure it moves freely, open and close the front cover, and carefully examine all areas of the printer to look for misaligned parts, or something that would cause a jam error.
  2. Push the ink change button to move the print head/cartridge carriage to the ink change position, then remove all 8 carts, close the cartridge carriage lid, push the ink change button to move it back to the right side (all ink out lights should be on), then turn the power off and unplug the USB cable. While the carts are out of the printer- check them to make sure the exit chamber is at least 1/2 filled with ink, no ink is leaking from anywhere (also check in the cartridge carriage to make sure there’s no ink puddle that would indicate a cart may be leaking), and the air vent hole is open on all carts. After about 5 minutes, turn the printer back on, push the ink change button, reinstall the set of carts into their appropriate positions, close the cartridge carriage lid securely, then push the ink change button again. The printer should preform an auto cleaning cycle, ink lights should go off, and when it’s done the power light should be on to indicate the printer is “ready”. At this time, put a sheet of paper in the auto sheet feeder and push the paper feed button to load the sheet. Let me know if you get any errors at any point, or what happens.

I’m sorry for not being of more help with your strange error, but please do keep me posted and I will try my best to help resolve this issue and get you back to happily printing.
Best regards~ Dana :slight_smile:


#6

Thanks for your response Dana. I’ve solved the problem - it was caused when I was cleaning the print head nozzles with the cleaning kit cartridge adapter and syringe. The first time I tried doing this the syringe was not fully seated in the adapter and it leaked when I put pressure on the syringe. This caused a small spray of fluid onto the RHS of the cartridge bay and onto the ribbon cables where they enter the carriage. The fluid flowed down the cables into the plug where the ribbon cables enter the print head causing an electrical short and bizzare error messages (read via the service utility). I removed the covers from the printer, removed the print head, cleaned the connector thoroughly, reassembled the printer, ran the relevant checks in the Epson service utility, and was back in business.

What saved me was a post on a T-shirt screen-printing forum. The link is: http://www.t-shirtforums.com/dtg-brand/t147503-5.html#post1188944. The person who wrote that post described how cleaning the heads on an R2400 can cause the electrical fault (apparently these printers are/were very popular in the T-shirt printing industry). By the time I had read that post I was getting ready to throw the R2400 out, so I thought I’d give it a try. I’m glad I did! The whole process was much easier than I thought it would be. It took me a couple of hours to complete, plus the time to run the checks with the service utility. I was worried that removing the print head would cause all sorts of misalignment problems because the R2400 service manual implies that removing the print head will cause misalignment that requires all sorts of complex and esoteric equipment and procedures to correct. Fortunately that was not my experience. I’d suggest anyone who experiences this problem and who is mechanically confident to give it a try.

I have now been able to successfully profile my R2400 with Cone Color K3 inks and Red River papers and I get surprisingly good matches between my prints and soft proofed versions in Photoshop. I’ve made a separate post on what I learnt while profiling the printer for other newbies like myself who may be attempting this for the first time.

Thanks again for your time and suggestions Dana.

Andrew.


#7

Hi Andrew~

Thanks for the update, I am very happy to hear you were able to resolve the problem, and appreciate you letting me know the cause/solution you discovered. I am also happy to hear you have profiled and are pleased with the results you’re getting with ConeColor inks and Red River papers.

Best regards and happy printing~ Dana :slight_smile: