R2000 Banding

1430
r1900
1400
r2880
smallformat

#1

I purchased a refurbished R2000 for the purposes of converting to piezography. I installed the colour inks so that I could test the printer out before installing piezography inks. I noticed obvious banding in the latest print which is, hopefully, visible in the attachment.

I turned high speed off, I have a perfect nozzle check, and I checked the head alignment. What next? I don’t want to convert to piezography until this is fixed.


Larry


#2

It’s very hard to see what’s going on there.

If this is the vertical cyan-to-magenta banding that I see, then it’s probably still a head alignment issue coupled with the wrong platen gap.

I need more specifics on platen, media type, paper, profile, and print direction and ideally a closer photo.

best,
W


#3

I can’t see it either. A 100% enlarged crop would help.


#4

I’ll scan it later and crop it so you can see it better.

Larry


#5

Just so you know, I used EEM in the sheet feeder without any changes to the platen gap.
Larry


#6

Another possibility is misfiring nozzles:
http://www.inkjetmall.com/tech/content.php?167-Evaluate-a-Manual-Nozzle-Check-to-Determine-the-Health-of-Your-Printer

Misfires can be hard to see - at a quick glance it seems that you have a perfect nozzle check - and so you may have to peer closely with a loupe to see misfires if they’re there. However sometimes they’re all too obvious, as was the case re my R1900 some months ago.


#7

I can include a scan of my nozzle check too. I looked at it with my loupe and didn’t see any evidence of misfiring nozzles.

I wouldn’t be surprised it’s a head alignment. I had tried to run a manual alignment but Epson seemed to boot me to the automatic one or something. I’ll get to the scans later tonight when I am able.

Larry


#8

OK,
I’ve tried scanning at 1200 dpi 24 bit RGB, then at 4800 dpi 64 bit RGBI, and I cannot see the banding in the scan. I did one scan at 300 dpi and was able to see the banding slightly. I’m also trying a multiple scan at 4800 dpi. However, the banding is clear as day in front of me on the print.

I tried a manual head alignment. The first time I must have accidently clicked on the automatic head alignment. Anyway, the manual alignment I had to enter the following: #1: 4; #2: 5; #3: 4. I suppose that may have made all the difference, but I’ve had to make alignment changes even wider than that and not noticed banding issues.

Here’s a jpg of the 300 dpi scan:

This one shows the alternating verticle bands of darker blue the best so far.

Honestly, the banding I see in front of my eyes is unnacceptable. It’s just not picked up by the scanner very well.

Larry


#9

By the way, on a side note, the R2000 has an option for “Ink Density Optimization”. Apparently, this moves the head to “shake” the inks. This could be a useful tool to use to keep piezography inks in suspension better. With heads on carts, this would also keep the piezography ink in the carts shaken as well. No need to remvoe carts to shake them.

Larry


#10

Brian suggested it could be overinking on EEM if I was using Superphoto, and that I could try printing at the lower resolution of Superfine. That sounded like a good idea, but I found that I was already on Superfine. I tried my R3000 but for matte black I only have superphoto 1440x1440. I don’t see any banding from the R3000. Maybe I need to use superphoto then on the R2000.

Larry


#11

[QUOTE=walkerblackwell;10767]It’s very hard to see what’s going on there.

If this is the vertical cyan-to-magenta banding that I see, then it’s probably still a head alignment issue coupled with the wrong platen gap.

I need more specifics on platen, media type, paper, profile, and print direction and ideally a closer photo.

best,
W[/QUOTE]

Walker,

I’m not sure which banding you’re referring to. There is some horizontal banding which is shifting from the cyans to magentas, and is real from the image. The vertical banding is an artifact from printing. The picture from the camera seems to have picked up more of the magentas in that portion of the sky. The next scan is a small portion that contains about 4-5 of the vertical cyan bands, and seems a little more accurate when compared to the print. The vertical bands are running parallel to the head movement.

I was printing on Ultra Premium Presentation Matte, using the Epson inkset, using the Epson profile SPR2000 ultra premium presentation matte. The reason it took me so long to reply to this post was it took me this long to find the platen adjustment. Epson cleverly hid it and called it “Reduce Scraping”. This was unchecked, so presumably the platen gap was not wide. I used Print Quality set to SuperFine, MicroWeave at Super, High Speed unchecked, Edge Smoothing unchecked.

I printed this on the R3000, but the SuperFine quality was unavailable in Matte so I had to go with SuperPhoto instead. This print looked very good.

I hope this helps.
Larry


#12

For reference, here is the nozzle check, and the first head alignment check. The head alignment was adjusted, but a subsequent print showed the same banding.


Larry


#13

My comment to Larry, once I managed to see what he was talking about, was that this reminded me of an over-inking problem I had when starting out with Piezo on my old 2100. The location and pattern is much the same as the ripples I used to get. I had to solve my problem by printing at 1440 rather than 2880, and then using a spreadsheet to scale up the numbers in the .quad file to compensate so that the print didn’t appear too light. Not a very elegant solution.

Others have reported ripple-like patterns. This post by Michael mentions it on CRP, which surprises me, given how thick CRP is. Walker blamed the printer platen, although I struggle to see how that’s at fault if printing at 1440 “solves” the problem, as it did for me. Another user had ripples on EEM, and Dana commented that it’s not uncommon when printing on thinner papers.

Now what Larry is seeing seems to be subtle variations in colour. I can’t say for sure that it’s the same phenomenon. If you turn the page over Larry, to you see ripples, or is the only variations in colour?

The R2000 has two SuperFine Print Quality settings, one with MicroWeave at Super and one with a lesser Microweave setting. I’d try the lesser setting, and then perhaps a quality below fine. I’d also try a glossy paper. Depending on what you find, I’d be contacting Epson.


#14

I hear what Brian is suggesting, that I should try the lesser of the SuperFine settings. I find it interesting that the R3000 at SuperPhoto, which uses significantly more ink, doesn’t show this effect. I don’t hold great hope for the SuperFine without MicroWeave. Also significant to note is that the SuperFine settings are disabled for the UPPM. The SuperFine becomes availble when I choose the Presentation Matte paper in the print driver.

Also, these are 13x19 prints I was planning to put up in my room at school. If I downsize my print for testing so I don’t need so much ink, I may not see the banding on the smaller print. I should probably just try the smaller print anyway and see.

Larry


#15

In case anyone else encounters this banding issue, I just tried one more print using the SuperPhoto setting. I no longer see any banding on the UPPM. Maybe this is why Epson disabled SuperFine for matte papers on the R3000?

Looks like I’m good to go so far!

Just waiting for the Canadian dollar to rise some more before I buy ink… (I guess that’s kind of like waiting for the US $ to fall more… sorry to my friends in the US… that’s my reality. When your dollar is strong, I can’t afford to buy as much down there!

Larry


#16

[QUOTE=LarryB;10787]I find it interesting that the R3000 at SuperPhoto, which uses significantly more ink, doesn’t show this effect.[/QUOTE]

Printer to printer variation. It happens. Also the driver algorithm may be different between the two printers, as might the EEM profile.

[QUOTE=LarryB;10789]In case anyone else encounters this banding issue, I just tried one more print using the SuperPhoto setting.[/QUOTE]

Do you mean using the lesser of the two R2000 SuperFine settings?


#17

The SuperPhoto setting is a higher quality print setting than either of the two SuperFine settings. According to the R3000 driver, SuperFine is 1440x720 while SuperPhoto is 1440x1440 or 5760x1440. The R2000 driver software doesn’t actually tell you the dpi for each setting so I can only assume it’s the same. That could be a bad assumption. The R2000 has only 1 SuperPhoto setting which is, prsumably, the 1440x1440 setting, but I have no way of knowing that. However there was definitely a lot more ink on the paper with the SuperPhoto setting, so it must have been a higher quality and finer dpi setting. While some banding may be due to overinking as Brian suggested, I have discovered it can be due to too low a print quality setting. This is backed up here:

https://www.dtgweb.com/support/support_docs/What%20Causes%20Banding%20on%20Epson%20Printers.pdf

It appears that all bets are off when you’re using RIP software such as QuadtoneRip. You would have to troubleshoot yourself. Problems are definitely more pronounced for thinner or thicker papers.

Note that the R3000 has TWO SuperPhoto settings, one going up to the 5760x1440. Some people recommend staying at 1440x1440 setting on matte. I have no experience with that setting because I haven’t used it with matte. At least, not knowingly.

Larry