Problems with Curves Installation & Print Tool

qtr
curves
piezography

#1

I am in the process of setting up a 3880 printer with a computer using El Capitan. Following the instructions in the Piezography manual, I have installed Print Tool, the Epson driver, and QuadTone RIP. I then downloaded the updated K7 curves for the 3880, deleted all the files in the QuadTone RIP/Profiles folder except for the install command files, added the updated K7 curves, and double clicked the Install3880-K7.command file. I then restarted my computer.

I opened Print Tool, loaded an image, and now have three questions:

  1. There are two printers that show up: “EPSON Epson Stylus Pro 3880” and “Quad3880-K7”. Why? What is the difference?

  2. Because the manual said to choose the quad printer, I chose the “Quad3880-K7” printer, and chose the appropriate settings, as indicated in the manual. After clicking Print/Layout/QuadTone RIP/QuadTone RIP 16-bit, I now click on Curve 1. But instead of showing any of the updated K7 curves, the only curves that show up are the old ones that I deleted (ex. K7-2880-HahnBamboo). Why? How can I solve this problem so that the updated curves show up at that point?

  3. Do I need to go into the Applications/Piezography/Curves/3800-3880-K7 folders and likewise delete the old “K7-2880-etc.” files and add the updated K7 curves to it, then run the Install3880-K7.command file?

Thanks for any help you can provide!


#2
  1. One is an Epson printer one is a QuadtoneRIP printer.

QuadtoneRIP has a rather annoying feature. When you install a printer it takes the curves from whatever folder the installer is in and places them in /Library/Printers/qtr/quadtone/(yourprinter)/…

To delete old and not-needed curves you have to delete that printer folder “/Library/Printers/qtr/quadtone/(yourprinter)/”, then delete the printer in sys-prefs, then go to the folder with only the desired curves (that also has the Install.command) and hit the install.command again.

This will ensure all the new curves are there and the old curves are gone.

  1. GO to Applications/Piezography/Curves/3800-3880-K7 and install from there.

Alternatively, even more up-to-date curves can be found in the 3880-P2 curve folder.

You have the beta of our upcoming Piezography Community Edition release. So this location is not supported for everyone yet. SOON!


#3

Hi, Walker,

I went into /Library/Printers, but instead of the “/qtr/quadtone/(yourprinter)/” that you indicated should be there, all I found were my various printer apps (ex. Adobe PDF 8.0.app, Brother HL-5370DW.app, EPSON Epson Stylus Pro 3880.app”. So I’m still stymied, unless I went into the wrong Library?

Also, there were no GO curves in the updated 3880 folder- is that a problem?

Thanks.


#4

You went into your User folder Library. You need to go to /Library (from the hard-drive).

//

Go-Curves can be taken from any other x880 or x800 folder.

regards,
Walker


#5

Still not quite there yet.

I went into the correct Library folder this time and followed your instructions. Once I was in the “quadtone” folder, I deleted the Quad3880-K7 folder with all the old curves in it. Then I went back to Applications/QuadTone RIP/Profiles/3800-3880-K7 and clicked on the Install command. However, it would not execute it. No new folder appeared in the “quadtone” folder.

Thinking that maybe I should have left the Quad3880-K7 folder intact but empty, I then restored it from the Trash, then deleted only the files in it. But the same thing happened when I clicked on the Install command from the folder in Applications.

Thoughts?


#6

I’ve tried the process again, but the curves still don’t install. Here is the window that comes up when I click on the Install command:

denied
cp:/Library/Printers/QTR/quadtone/Quad3880-K7/K7-WN-SEL-HANptoRagBaryta.quad:Permission denied
(Then follows the list of paper curves that I want to install. All say “Permission denied”)
Installing QuadToneRIP Curves Printer Quad3880-K7
Finished Installing Curves for Quad3880-K7
logout
Saving session…
…copying shared history…
…saving history…truncating history files…
…completed.
[Process completed]

I have no idea what I am doing wrong, but clearly I am, otherwise the curves would be installing. Help!


#7

Re-install QuadtoneRIP from quadtonerip.com and try again.

regards,
Walker


#8

[I]I’ve tried the process again, but the curves still don’t install.[/I]

I hope that you resolved your problem, otherwise you can try to install the last version of QuadToneRip (2.7.7). I could install new curves only with this version on El Capitan.