Problem creating P800 HDK7 printer

Hi - Can anyone help me with this please? I’m new to this, setting up PZ for the first time.

I have QTR 2.7.9 installed, and the new Community Edition 3.1, but on trying to install a P800 HDK7 printer I just get the following, which isn’t the full install script -

Last login: Fri Feb 7 20:12:46 on console
/Applications/Piezography/Curves-HD/P800-K7/InstallP800-HDK7.command ; exit;
Tonys-MacBook-Air-2:~ tonyriley$ /Applications/Piezography/Curves-HD/P800-K7/InstallP800-HDK7.command ;
exit;
logout
Saving session…
…copying shared history…
…saving history…truncating history files…
…completed.
[Process completed]

Thanks for any reply

Tony Riley

Yep, now open print tool and you should see the “Quad-P800-HDK7” printer in the printers list,

best,
Walker

Walker - Thanks for replying, but nope, that’s the bit that’s not happening. It runs halfway through the install script I’ve given then stops, reporting finished. It will install P800-Pro fine, e.g.

Not sure if this is the same problem as the original poster…

In preparation for installing Piezo Inks on my p800 I just downloaded the packages for both my MAC and my PC. Everything went as expected with the MAC.

I had 2 problems with the PC install.
One was that I had to (gulp) override Norton saying the file was infected.
The other is that in the download package I don’t see any PiezoDN “printer” to install, no PiezoDN K6 or P2 for p800. I can get the p800 with HDP2 or HDK6 to show up in Quadtone RIP just fine, or so it seems.

I have the latest QuadRIP version installed.

Jeannie

Hi Jeannie - I am the original poster, and Walker has been replying. My problem was I tried to do a new PZ setup on my Mac Pro with the new Community Edition 3.1 by removing QTR, planning to put QTR 2.7.9 on. I then installed the P800 HDK7 script. but found QTR wouldn’t. A local technician here advised changing my antivirus to Sophos, and it identified and cleared really nasty malware called “mughthesec”, that my normal antivirus (ClamXAV) hadn’t, but I still couldn’t get the internet, or install any programs, so it’s now at an Apple Centre to get sorted.

In the interim, I have tried to set up to run PZ from my laptop, but found the P800-HDK7 command won’t install. Other PZ scripts will install OK, for instance the Install P800-Pro Command. So it’s difficult to say if the problem is the same. And of course our malware/viruses may be complete coincidence.

Any help appreciated, and I’ll keep to forum posted of any developments.

Norton makes millions on false positives and is 90% of my tech support calls w/ PC users. Get a better AV software.

Download the PiezoDN installer here: Download PiezoDN - Piezography run the installer and go to /ProgramsX86/Piezography/Curves and you will see the PiezoDN curve installer.

Well, I got the file onto my PC, but it was a challenge, since I still cannot log into Piezography from a PC. Inkjet Mall log in works fine. My password (the long one you sent for Piezography) works fine on iphone and macbook, but not PC.) Crazy,. Keeps my mind sharp sorting these things out.

Hope you spend the rest of the week dealing with productive details, and not irritating PC problems.

Google Chrome.

:slight_smile:

Is this to me? What does it mean?
Tony