Printing Roll Paper Problems


#1

I have an Epson 4880. When printing with roll paper (panoramic image on 17" wide roll paper) the print starts about 1/3 of the way in, continues to print for a while (8"-9") and then stops printing and cuts off the paper at 12" - also prints about 1/4" from the bottom of the paper even though I’ve specified to be centered. (I’ve had no problems with this in the past)
This occurs whether I’ve specified 17"x 38" or 17"x 27" - same results. I have no problems when printing different sheet sizes. I’m not sure if this is a mechanical problem with the printer or some sort of software glitch. Hoping to find some way to reset this function if possible. Thanks for any help. - John


#2

Hi John~

This is very strange… and I’m not quite sure (this would be more of a question for Epson), but a few questions/thoughts:

Are you printing from Mac or Windows?
What operating system version?
Have you uninstalled the print driver, downloaded a fresh driver from the Epson site, and done a fresh install?
Have you tried a different computer with a different OS?
Do you remember when this started, and what happened/changed shortly before?

I hope this helps, best regards~ Dana :slight_smile:


#3

Dana - I have an imac - 10.6.8… I have not attempted to uninstall or download anything at this stage. I do not have a different computer to work with. Yes, I remember when this occurred. The printer started going through a print cycle when I heard a different sound than normal - like gears slipping/grinding? - After a few more passes everything seemed to be OK until I tried roll paper settings. I agree that this may be more of an Epson question, but I thought I’d start with you as I’m using the software for piezography inks and that there might be something there to start with. Do you think I should work with them on this or try the uninstall/ fresh install first?
Thanks for your help - John


#4

I would certainly try uninstalling and reinstalling the print driver before anything else. Also, shut down both the printer and computer at the same time so both are refreshed.
I’m not sure if the noise is related to this, but possibly (though I would expect a physical noise in the printer would cause issues with sheet printing as well).

I wish you luck, and hope it’s fixed by the driver reinstall.
Best regards~ Dana


#5

[QUOTE=Dana-IJM;2982]I would certainly try uninstalling and reinstalling the print driver before anything else. Also, shut down both the printer and computer at the same time so both are refreshed.
I’m not sure if the noise is related to this, but possibly (though I would expect a physical noise in the printer would cause issues with sheet printing as well).

I wish you luck, and hope it’s fixed by the driver reinstall.
Best regards~ Dana[/QUOTE]

Dana - I have since uninstalled/reinstalled the Epson printer driver with the same results. Do I need to do the same with the Quadtone software? I’ve spoken to Epson
tech support but they were wary of helping due to the Quadtone software being tied in. At this point I am willing to go with paid support to have someone at your end walk me through this. Let me know the next step.
Thanks again for your help. - John


#6

Do you have the same results when printing thru the Epson driver, or does it only happen when you print thru QTR? If it happens with both, then I suspect it’s likely a printer or driver issue, but if it only happens with QTR, then I recommend you contact Roy Harrington, as he directly supports QTR. You can reach Roy at: quadtone@harrington.com

Best~ Dana


#7

[QUOTE=John Kiersten;3069]Dana - I have since uninstalled/reinstalled the Epson printer driver with the same results. Do I need to do the same with the Quadtone software? I’ve spoken to Epson
tech support but they were wary of helping due to the Quadtone software being tied in. At this point I am willing to go with paid support to have someone at your end walk me through this. Let me know the next step.
Thanks again for your help. - John[/QUOTE]

Dana - Please excuse my ignorance in all of this. I thought the Epson driver and the Quadtone software were working together - i.e. I never tried running the Epson driver seperately. I will try that and let you know the results. Thanks -again - John


#8

[QUOTE=Dana-IJM;3079]Do you have the same results when printing thru the Epson driver, or does it only happen when you print thru QTR? If it happens with both, then I suspect it’s likely a printer or driver issue, but if it only happens with QTR, then I recommend you contact Roy Harrington, as he directly supports QTR. You can reach Roy at: quadtone@harrington.com

Best~ Dana[/QUOTE]

I don’t know how to print seperately through the Epson versus the QTR. I’m thinking of setting up a “hand holding” phone conversation to have someone walk me through this. Any thoughts?

thanks - john


#9

Instead of selecting the Quad4880-K7 printer model, select the regular Epson Stylus Pro 4880 when you print- and this will print thru the regular Epson driver instead of QTR.


#10

[QUOTE=Dana-IJM;3420]Instead of selecting the Quad4880-K7 printer model, select the regular Epson Stylus Pro 4880 when you print- and this will print thru the regular Epson driver instead of QTR.[/QUOTE]

This is the problem. I thought that is exactly what I would do, BUT there is no longer an Epson Pro 4880 listed, only Quad4880-K7 and my other printer an Epson Artisan 50! So now what? The only thing I can think of that may have affected this is that I had upgraded my operating system around the time this occurred. Could this have affected it? thanks - John


#11

John,
Reinstall the Epson printer with the latest driver for your software. When you go to the Epson download site it will detect your OS.
Jon


#12

Jon - OK - I downloaded the latest driver - no problem. First - choosing the epson stylus pro 4880 printer - I printed on roll paper 17"x27" sheet size, image size at 7.37" x 18" and it printed the full image - no problem. I then printed choosing the Quadtone - same size parameters - the printer starts printing the image 3.5" in on the image, print not centered, prints about .5" from the bottom of the sheet, continues but prints 10.25" of image, stops printing, and cuts the paper at 12".
Thanks for your help - John


#13

Since this is only happening when printing thru QTR, I suggest you contact Roy Harrington for assistance, as he directly supports QTR and we have helped you narrow it down to a QTR issue.
You can reach Roy at quadtone@harrington.com

Although we use and have a lot of knowledge/experience with QTR, Roy knows the most as he writes and supports QTR, but we are still interested to learn what he says, and what the solution ends up being for this strange issue.

Please keep us posted.
Best regards~ Dana


#14

[QUOTE=Dana-IJM;3573]Since this is only happening when printing thru QTR, I suggest you contact Roy Harrington for assistance, as he directly supports QTR and we have helped you narrow it down to a QTR issue.
You can reach Roy at quadtone@harrington.com

Although we use and have a lot of knowledge/experience with QTR, Roy knows the most as he writes and supports QTR, but we are still interested to learn what he says, and what the solution ends up being for this strange issue.

Please keep us posted.
Best regards~ Dana[/QUOTE]

Dana - Problem solved! Per Roy Harrington - "Download QTR version 2.7.4 and install it.There was a situation where a borderless flag was set and paper size grew slightly making it appear too large. Delete and recreate the paper size."
Printing roll paper now - no problems. THANKS for all your help. - John


#15

Excellent- thanks for the update. I’m glad to hear Roy helped you resolve this issue, and you’re now back to happily printing!!

Warmly~ Dana :slight_smile: