Pictorico Film and Auto Feed on EPSON 4800

pzdn
digitalfilm

#1

Neebie here to digital film printing on an EPSON 4800 and was having a problem using the paper tray auto feeder with Pictorico Ultra OHP Transparency Film. When I place the film in the tray for auto feeding, the printer simply loads the film, starts the printing process, and prints for only about an inch and a half before it rejects the film and loads a second to complete the printing image. I don’t have this problem if I substitute a sheet of paper instead of clear film. It seems from reading a bit in this forum that best practices seems to be using the manual front feed for printing on film and so I I’m guessing most have not experienced this behavior from their printers, but I am at the beginning of my experiments and am not particularly concerned with small scratches associated with the auto feeder. BTW using the manual front feeder is totally fine printing on this film. My best guess is that the sensors involved with activating the auto feed mechanism is getting erroneous readings from the clear film and craps out after a bit by but why it continues to print is beyond anything logical IMO. Just wondering if I have a funny printer and others have no problem using the auto feed with this film. :confused: FYI I am on OSX 10.8.2 and printing using QTR Print Tool with Piezo digital negatives meth 1 inks.


#2

What version of the QuadTone RIP are using with QTR Print Tool?
I recommend starting fresh by shutting down both the computer and printer, after deleting any print jobs that may be still in the que. After turning the printer and computer back on, load a sheet of film on the auto sheet feeder of your 4800 printer, and print a test image thru QTR by selecting the Meth 1 curve, auto sheet feeder paper feed, 2880dpi, and either bi or uni-directional speed.
If you continue having issues, I recommend uninstalling the Epson 4800 print driver, as well as QuadTone RIP, then downloading a fresh copy of the Epson driver, and reinstall QTR.

Please keep me posted, and let e know if you have further questions or if there’s anything else I can help you with.
Best regards~ Dana :slight_smile:


#3

Thanks for your suggestions Dana an I’ll try them, although I must say I did try the reboot suggestion but not the reinstallation of apps and drivers since I had just install all prior to my conversion to Digital Neg meth 1. But I guess you’re saying with your answer is that the Auto Feed should work regardless of the fact that it is film. FYI I am using QTR -Pint-Tool 1.07 and QTR 2.7.2 Thanks and I’ll keep you posted if I get it working.


#4

Ok, here’s the deal. I put in a call to EPSON support to see if they had a take on this issue and they did. Apparently, EPSON printers are not cool with a clear based substrate. There are sensors that kick in especially with the auto feeder that will bug the printer out if they don’t sense a certain amount of opacity in the substrate being used. So the solution is to turn these sensors OFF when using clear base film and the auto feed mechanism. How? Simply, at the printers control panel and from the READY position go to => PRINTER SETUP => then within setup go to the first sensor => PPR SIZE CHK (paper size check) and turn this OFF then got to => SHEET SIZE CHK (sheet size check) and turn this OFF. And now you should be good to go with the auto feeder and Pictorco Ultra OHP film and the EPSON 4800 via the auto feeder. Hope this helps.


#5

Excellent- I’m glad to hear the issue is resolved, and thanks for letting us know the solution!

Best regards and happy printing~ Dana :slight_smile:


#6

Hiya, I’m trying to do the same as you by turning off the paper check. Could you please advise me how to do it? i can’t find the option anywhere. Cheers


#7

Push the Menu button on the printer to go to the Printer Setup menu, then follow blueseamonk’s message above “PRINTER SETUP => then within setup go to the first sensor => PPR SIZE CHK (paper size check) and turn this OFF then got to => SHEET SIZE CHK (sheet size check) and turn this OFF.”