P8000 New Install - Ink System Error #1537


#4

Hmm. Empty as in “this cartridge needs to be replaced” or empty as in “this cartridge is too low to do a head cleaning.” If the latter than it will be fine. Good chance it will be fine in both cases.

Yes. Sorry for the inconvenience there.

best,
Walker


#5

Ok Walker, here’s what I’ve got. Found out that there WAS ink in the Epson OEM carts but they give you so little that you can hardly see it! LOL

Replaced the CCPRO carts with the Epson OEM. Turned on the printer and it charged up the ink and got itself ready to print. Nice. Then began to replace each OEM cart with a CCPRO cart, one at a time as you suggested. Got a “Ready” after each cart install. All the carts got installed and everything looked like we were primed for action. Nice. About 45 minutes later I glanced up and saw the same error message I originally got - 1537. Not nice. I don’t know how long it took for the error message to pop up as I wasn’t paying attention.

Any thoughts as to what’s next?

Phil


#6

Ahhh. I think you need to re-seat the fill hole plugs. They need to be set very firmly into the hole. One is leaking air.

When you put the printer back into service, listen carefully for a few mins. If you here a little fan “whirring” every minute or so, you still have a leak somewhere (annoying). But do the above first.

-Walker


#7

Walker, I re-seated all the plugs (I didn’t find any that seemed like they weren’t secure) and made double-sure that they were firmly set. Turned the printer on and it immediately went to the fault code again. Listened for a whirring fan for a good 5 minutes or so and didn’t hear anything. Then I replaced all the CCPRO carts with the Epson carts and turned the printer on and all looks good with them.
I should mention at this point that when I followed the video instructions IJM provided for filling your carts the instructions said to firmly depress the area where the chip gets inserted and after nearly busting my thumb I examined that area more closely and it looks like the carts went through a design change and you no longer have to do that? I also used scotch tape on the back end of the chip to keep it seated as was suggested. I don’t think either of these things would affect the pressurization (if that is indeed what is happening) but I thought I should say something.
What’s next boss?
Phil


#8

First, I’ve been out sick all day. We’ll be sending you replacement (backup) carts tomorrow. Four should do it.

What you will need to do is listen to how long the printer takes to initialize when you replace each cart. The one that takes the longest is the one losing pressure.

You’ll get an RMA notice by email tomorrow. I’m going to need to test that cartridge to make a fix. Sorry for the trouble.

best,
Walker


#9

Also, FYI, this is the thread about the same issue happening with OEM.

I personally think it’s an issue with the ink bays. Others have had to add spacers in their ink bays to get OEM chips to contact properly . . .

Well, it’s probably a combo of ink bay alignment and tolerances of cartridge mold making. We’re getting you out replacement carts regardless and will follow up after.

-Walker


#10

No worries about the “trouble”! By the sounds of it, the OEM carts are having (or had) issues as well. Fortunately, I don’t have a job waiting for the printer yet. I’m just grateful for all the help.
Tomorrow I’ll do a timed test on the existing CCPRO carts and see what I get.
When the time comes I assume I can just move the ink from one cart to another by pouring using the fill plug and a funnel and then re-priming?
Hope you feel better!


#11

Yes. That is the way.

-W


#12

Hi Walker, I’m finally back to the studio and have the 4 replacement cartridges you sent. Could you please clarify the methodology you’d like me to use to identify the bad cart(s)? I’m not exactly sure what you mean by “when you replace each cart”.
Thanks!

Phil


#13

One or two carts is bad.

Put the IJM carts in (the ones filled with ink) one at a time. Each time close the ink bays the cartridges pressurize. Time how long the initial pressurization takes. The one that is a problem will take longer and will probably throw and error. Fill the replacement cartridge and continue.

Let us know the cartridge(s) that you had to pour into new carts and we’ll comp you another 110mL of ink each for the trouble. I’m so sorry about this. I’m pressure testing so many carts right now. :frowning: So far haven’t found an issue.

-Walker


#14

Thanks for the detailed instructions Walker! Ok, went through the procedure a couple of times and if the whirring fan noise that comes on right after the bay door closes is the pressurizing of the cartridge, then I couldn’t detect any major differences between them. All seemed to be right around 4 sec, maybe 4.5 secs from the time I heard the fan noise start to when it stopped. Then immediately it would jump to out of ink error messages since I was doing just one cart at a time?


#15

Did you do this procedure? Your Epson carts show low but not entirely “out of ink” no?

  1. All epson carts in,
  2. take out left most Epson cart, add IJM cart.
  3. Close and wait and verify.
  4. Do the next, etc.

_Walker


#16

Ok, just tried your last method and may have found the culprit! All carts were taking 12.5 secs or so to pressurize except for the LK which took 5 seconds longer which I verified twice. So I’ll replace the ink from that cart into a new cart and see what happens. Sound right?


#17

YES! Let me know if this fixes it.

And we will send you a bottle of LK to help things along.

best,
Walker


#18

…aaaaaand I think all systems are go! I’m going to try running first prints through the printer and then head out for the weekend and we’ll see if it all holds up for Monday. Once I saw what I was supposed to do and what to look for I’m a bit embarrassed about asking for such specific directions but hey, I’m a newb. Now I know more about pressurization of carts. I’m sorry about you having to school me but I really appreciate it Walker.

Phil


#19

Looks like everything is holding, Walker. Thanks again!

How do I send the 3 new carts to send back to you (you sent me 4), and do you want the bad one?

Phil


#20

keep’em as backup. We can call it even if that works.


#22

Hi Walker, didn’t know if it was worth starting a new thread for this, so I’m just replying here, I hope that is ok…

I’m a new user of CCPro inks, just going through the process of replacing my OEM tanks in my sure color p6000 one at a time as they get low.

When I installed a new CC tank with Light Black ink and received the same error #1537 as Phil here I searched the forums and I found this thread. I replaced the OEM tank, powered back up and everything went back to normal. I tried to reseat the plugs on my CC tank, then reinstalled it, same pressurization issue. Swapped back to OEM again, reset the printer and it was back to normal. I then poured the light black Ink into an another empty cartridge, replaced the chip and removed the OEM light black, I replaced it with the new CC cartridge and it works like a charm. Seems as if the first CC cartridge that I tried is not holding the pressure correctly. I investigated further and it seems there I a crack in the side wall of the tank as well as the individual cardboard box that it was housed in being slightly damaged on the side. I hadn’t thought much of it when I initially opened the package but I am guessing now that is the root of the issue.

Can I please send this damaged empty cartridge back to you and have a replacement cartridge sent to me? I’m so very grateful for the existence of this forum, had I not found this thread I don’t know how I would have figured out what to do. Thanks in advance for your assistance.

Zak


#23

Dear Zak. I’m forwarding this to wells for the RMA. No need to send back to us as this was damaged in shipping. It’s very important to inspect these products for this type of damage but I’m glad you were able to get it running.

Replacing asap.

best,
Walker


#24

Awesome! You guys are pros! Thanks so much for the quick help.