OS X El Capitan 10.11.6 needs QuadToneRip 2.7.7

curves
qtr
piezography

#1

I had QuadToneRip 2.7.5, and I didn’t understand why I couldn’t install some custom profiles. I searched for hours, I just had to update to QuadToneRip 2.7.7 because of El Capitan . So, if that helps …