No Print After Flush


#1

I am not getting ANY printout after using the PiezoFlush Kit on my Epson SP1400. I have run the head cleaning utility at least 5 times. I’m using Epson OEM ink cartridges.

Here’s what I have done:

  1. Cleaned under head with folded paper towel and windex. Also cleaned sponge pads.
  2. Ran print test. There were a few gaps on most colors, and some black in the yellow so I decided use the PiezoFlush.
  3. Flushed all 6 ink stations, blowing air in at the end to drain out PiezoFlush.
  4. Tried to print but got nothing. Thought maybe the print head needs to be primed. So put 1.5 ml of piezoflush in each ink station.
  5. Have tried printing and head cleaning many times (have used up between 1/2 and 3/4 of 6 Epson cartridges). Have only seen light pink PiezoFlush printed onto paper.

Any suggestions? I’m getting tired of pouring money into this.


#2

From your description, it sounds like you may have flooded the print head, and got the electrical area wet, causing nothing to print from any channel… This is why we warn not to use too much pressure, move the paper towel to avoid over-saturation, and absorb any liquid that may be around the print head nipples after flushing.
Did you have a folded paper towel under the head when flushing?
Did you move the paper towel when flushing each channel?
Did you run any cleaning cycles after cleaning the bottom of the print head (as per our instructions), or just print a nozzle check, then flush the head after seeing some missing nozzles?

Please let me know, thanks~ Dana


#3

Dana,
I think I put about 5 ml thru the head before replacing the paper towel. I noticed some ink was in the head too. I did not move the towel for each channel. I did at least 6 cleaning cycles since the last flushing. I am not getting ink out of any of the nozzles. The paper is blank when I try to print.

Thanks


#4

Thanks for the additional information. Based on what you say, I believe the electrical cable for the head got wet during cleaning, and is causing nothing to print… which is why we say to move the paper towel to not over saturate one area, and be careful not to drip liquid inside the printer, as it can damage the printer.

If this was my printer, I would remove the head, disconnect and dry the cable and surrounding areas, maybe with canned air where the cable plugs into the head, then carefully put the head back into the printer, do 1 cleaning cycle and print a nozzle check to see if anything starts printing. Please understand, I have a lot of experience with many Epson printer models over the years, but am not a certified tech, so can’t advise you to dismantle your printer, nor can I offer instructions or support if you decide to give it a try. I can tell you the print head is held in by three screws, and one must be careful when handling the head to avoid touching the smooth bottom surface with your hands (oils from your hands can damage the head), and generally be careful whenever working on printers to avoid further damage (also- always unplug the power whenever working on a machine). On a good note, although this is a very uncommon problem, it has happened a few times over the years, and I did give this same information to others who have done this, and although not everyone is comfortable touching the inside of their printers, a few have done this and successfully got their printers to print again- so there is hope.

I hope this helps, best regards~ Dana