No Nozzle Printing After Ink Change

7600

#1

Hello,

I have an Epson7600 which I have just changed over the Epson Color inks to VPneutral shade inks. I did a Flush with the Piezo fluid before filling with Neutral Ink.Let it sit overnight and then did a second PFlush the next morning. Prior to the ink change over, my color prints were fine (done on same day). After I flushed out the system, I could not get any nozzles to printout on the nozzle check.
I “Initial filled” the system and cleaned the heads (via printer). Tried a nozzle check and got nothing once again. By nothing I mean not one drop of ink on the sheet.
I have since tried the following to no avail: A number of “power” cleans as per your printed instructions with inks. Cleaned the reservoirs and cap station as per your online video. Cleaned the heads. Let the heads soak overnight with paper towel soaked in PFFluid. There are no visible clues to follow regarding the LCD panel on the printer, as all looks normal and no error lights come on.
As mentioned above, I was printing in color earlier in the day of the change over and the print quality was excellent. Your thoughts and suggestions would be helpful. Thank you.


#2

On first reading, it sound as if your vent tabs are not pulled from the carts or you did not prime the cartridges. Either situation will result in ink not being able to travel out of the cartridge into the ink lines.

Check your tabs and make sure they are pulled out.
When you primed the cartridges, did you visually verify that ink was in the exit chambers rather than air?


#3

Thanks Jon,
I had primed the cartridges and the ink lines had ink in them, but The vent tabs were left in. Unfortunately, while cleaning out the maintenance tank, I bugger the chip. I can’t print for now as I have no backup maintenance tank chip. Hopefully the Vent tab oversight will remedy the situation when I get a new MT chip installed. Thank you.


#4

If you have air in the lines - you may need to run the INIT FILL again to remove that. You can reset the maintenance tank chip with our large format chip resetter which resets the 7600 carts.


#5

Problem solved. Installed new MT; ran INIT Fill. Nozzles printing fine.
Have highlighted OPEN the Air Vent in Note book and will READ the instructions more closely next time.
Thanks for your speedy support Help.


#6

Great news!