No maintenance cartridge error

So I had no yellow. AT ALL. I tried the flushing procedures as instructed here on inkjet mall. Multiple regular cleanings, multiple power cleanings. Nothing.
I purchased the piezo flush kit with the 9 carts from here. Soaked the head for 3 hours over a bounty towel, did more power flushes. Still no yellow. All the other lines were working perfectly (a faint pink color since the piezo flush is pink and all the ink was purged from the lines.) More regular cleanings. Let the head sit over a piezoflush moistened towel again for hours. More power cleanings. Nozzle check shows complete absence of yellow. Maintenance cartridge is full of piezo flush so I had to get a new one.

I took the printer apart as per the service manual. I accessed the dampers. I cleaned them with piezo flush. I cleaned the little spikey things that go into the dampers. I put a paper towel under the head and gently aspirated the spikey thing that goes into the yellow damper. I got out yellow crud. I flushed the little spikey thing gently back and forth. The towel underneath eventually only showed piezo flush.

I reassembled the printer. I did a power clean. I did a nozzle test. I got the yellow channel back although some nozzles were absent in the yellow as well as a couple of other channels. The printer seemed to be recovering! I was psyched.

I turned the printer off. Then I turned it back on. I got a ‘no maintenance cartridge’ error on the LCD. I pulled out the cartridge thinking it wasnt seated well. There was a little cloud of smoke in the center part of the cartridge - smelled like something shorted? There was no smoke coming off the print head or out of anywhere else - just a little cloud sitting in the middle of the maintenance cartridge where the waste ink gets squirted. I looked inside but there was no liquid dripping or anything. I put in a NEW OEM maintenance cartridge. I get the notice that the maintenance cover is open. I close the cover. Then I get a brief error that there are no ink cartridges. Then it says there is no maintenance cartridge. Turning the printer off and on and repeating the cartridge change I STILL get the same sequence of errors.

I also have a cartridge that is full and was giving me a cartridge full error a couple of days ago (All those power cleanings filled it up with piezo flush coming out of the other 7 color lines). I put the old cartridge in. Instead of a cartridge full error, I get the same ‘no maintenance cartridge error’. I clean the chip on the new maintenance cartridge with alcohol, let it dry and reinserted it. Still the same sequence of errors.

So what happened?

so i thought about it. The only way a ‘puddle of smoke’ would get to the maintenance cartridge is if the print head fried itself. The smoke would be evacuated with the waste ink. This may be why I am also getting the ‘no ink error’ before the ‘no maintenance cartridge error’ But why should the print head fry itself?

No ink/maint error is just a contact issue with the cartridge control chip and the printer or control chip and OEM chip. It is a sad reality of this particular method for getting around OEM locks (There is no other way to do it on the 38xx printers sadly).

Take your carts out, look for a control chip that may be raised up at the solder points (back of control chip). Push this back down and tape the back of the control chip over/down to the cart so it stay put. This will fix the problem. If no, you have a loose cart and need to put a folded piece of paper under to keep it firmly it place when you put the ink bay cover down. Every printer ink bay is slightly different . . .

Related to smoke. Most likely a bit of liquid got somewhere it shouldn’t. If it isn’t throwing thermistor errors it’s not the head. If you get past the cart issue you may get a second issue that pops up. Please let us know.


Thank you for your prompt reply. I restarted the printer this morning. No errors. Bizarre. I went to print a nozzle check-totally blank. I did a power clean, still blank.Another regular clean, totally blank. I removed the carts w piezoflush, moved the chips back to the OEM carts and tried again w a power clean. Nozzle check still shows NOTHING.

I put another new maintenance cart in and ran a regular cleaning. The cart gets fully wet. Colors are in all the lines. Nozzle check from the pc or the printer are still totally blank.

So frustrated. Clearly ink is moving through the lines during the cleaning cycles, but the printer doesnt print when it’s told to do so.

It just sits there laughing at me.

Is it possible to damage the hardware with a short to create this behavior?

Where should I look?

The troubleshooting on service manual says

Ink cannot be fired normally due to a failure of the parts listed in the Remedy column.Inspect the following parts, and fix any abnormality.

Pump Cap Unit (PUMP, CAP, ASSY)
See PUMP, CAP ASSY. on page 148.
The tube of the CAP ASSY., PUMP is disconnected.
The tube of the CAP ASSY., PUMP has become flat.
The cap rubber is broken.
The cleaning blade is broken or some foreign substances have adhered tothe blade.
There is something wrong with the connection of the ink cartridge, ink holder,tube, damper, and print head. (Replace the INK SYSTEM, ASSY.)
The head FFC is not connected correctly.

Print head
See PRINT HEAD on page 159.
Main board
See BOARD ASSY., MAIN on page 112

I checked the FFCs and all the little plugs that go into the small circuit board (BOARD ASSY SUB) Everything looks fine. no ink splatters connections good.
The cap rubber is intact (the rubber thing that surrounds the two little sponges where the print head sleeps)
The wiper blade is clean.

Is my print head toast?

Where should I look?

Check the cable going into the print head. You most likely have a short on the contacts :frowning:

thank you. there are 3 ribbon cables going to that little pub as well as some small plugs. is that the one you mean? the one fastened to the damper assembly on top of the print head? I took them out and put them back in. I guess I should clean them w alcohol.