No Ink CRTG

4880
4000
4800

#1

Hi,

I just took a chip off an Epson cartridge and installed it into a refillable cartridge I had, but I get a No Cartridge message. I tried resetting it (successfully), but still get the same message. What gives?

Thanks,
Steve


#2

Any ideas?


#3

Hi Steve~

Sorry for not responding sooner, I am on vacation this week, but occasionally checking/answering emails from home.

Why did you change the chip on your refill cart, did you have a problem or error before the chip change?
If the new chip wasn’t attached flat/flush in the chip area on the cartridge, then the chip sensor inside the printer could have been damaged, which would result in the “NO cartridge” message you’re getting.

Please let me know, thanks~ Dana


#4

When I got the printer last year, all or most of the cartridges wouldn’t read. I have no idea why. So I got Epson cartridges, rather than deal with “that many” problems. I was hoping the pattern might be a clue.

  • Steve

#5

Did the printer work well with Epson carts installed?
If so, can you reinstall the Epson cart (WITH chip attached) in the position that you tried attaching the chip to the refill cart on, and get your printer to recognize the Epson cart with Epson chip in that position?
What position refill cart did you attach an Epson chip to? What was the error with this cart BEFORE the Epson chip was attached?
Currently, do you have Epson or refill carts installed? If a combination, please tell me which positions are what type of cart.

Please let me know, thanks~ Dana