No ink coming through after replacing head

7800
7880
9800
9880

#1

I’m at my wits’ end and the local Epson repairman is also stumped.

I’ve been using a 9800 since 2006 with very few problems. In June I went to Europe for two weeks and forgot to make arrangements to have the printer run during my absence. When I came back, the LLK nozzles were clogged and remained clogged after multiple attempts at cleaning. My next step was to thoroughly clean the pad on the capping/docking station, then place warm cleaning fluid on it every hour on the hour. At the end of the day I would do a cleaning or two, then a nozzle check. I did this for about three weeks, but the LLK nozzles remained partly clogged, always in the same places. All the other inks were coming through at 100%.

Finally, in desperation, I replaced the LLK damper and removed and cleaned the head by soaking it in a shallow pan of distilled water over a couple of days, renewing the water every hour or so, until the water no longer had any trace of ink. I then re-installed the head and drew ink into all of the dampers with a syringe, from the bottom where the dampers connect to the head. I then did a couple of power cleanings and printed a nozzle check pattern. It was a disaster: very faint with multiple gaps. More puzzling, there was absolutely no ink on the capping pad, which remained pristine white. I then tried printing a purge file, which came through as very faint, bordering on blank. Again, it appeared that no ink was getting through the head. Tried a couple of regular cleanings, nothing. I could hear the pump working and it sounded normal.

So I took the head out of the printer and installed it into another 9800 that I have sitting around for parts. Same result: absolutely no ink coming through. This led me to conclude that the head itself was bad, that I had somehow damaged it in the process of removing and cleaning it.

So I bought a new head from Epson (for $650!) and installed it on my original 9800 (not the parts machine). I pulled ink into the dampers, made sure they were not too tight. Same result: no ink coming through on any color at all.

Unable to find any useful solutions in the Epson Service Manual, nor in the Epson Field Guide, nor on-line, I finally took it to the local Epson authorized repair shop. They took it apart, removed and re-installed the head, checked that the pump was working properly, but were unable to get any ink at all coming through during cleaning, power cleaning, or attempts at printing. They confirmed that everything had been installed correctly and could find no explanation for why ink wasn’t passing through the head.

I thought maybe the main circuit board was damaged but, according to the Epson tech, that would not prevent ink from being pulled through during cleaning. I also wondered if the ribbon cable that connects the head to the subsidiary board above the carriage might be damaged (those connectors are very delicate), though I would think that if that were the case, it would still allow ink to come through during cleaning cycles. The printer is still at the repair shop but, when I get it back, I could remove and test the ribbon cable, if that makes sense.

I am at a complete loss. I have about $1500 in ink cartridges for 7800/9800 and, in any case, am reluctant to buy a newer model printer, given the problems we had with 4900s and 7900/9900s constantly clogging at the art school where I taught. I just want to get my 9800 running again! I’m a professional photographer selling prints through galleries and can’t function without a wide-format printer.

Any ideas, suggestions, etc. would be most welcome!


#2

Hello Sir Andrew, Just curious if you managed to trace the cause or remedied your 9800 printer. I have the same experience now, yet my printer is 7880.

Thanks and happy printing


#3

The problem was your procedure of pulling ink through the dampers! The cartridges are sealed on this printer. Pulling ink through the dampers (while the printer is off and the pressure system is not on) will create negative pressure and will totally kill the o-ring flow and damper flow.

What you need to do is “re-prime” your dampers by doing a maintenance power cleaning on the printer. If this doesn’t work you need new dampers, but NEVER force anything through them on this printer! You gotta let the printer do this with it’s pressure pump and vacuum pump.

best,
-Walker