New User. First Prints are Dark


#2

Sadly we do not have a 3800 in stock to build ICCs with and we no longer truly support this decade+ old model. We have recently updated the ICCs on the 3880 and newer models of the printer though.

What I can do for you to get you started perfectly is offer two custom ICCs (the prestige and possibly a matte paper if you have Hahnemuhle Photo Rag) for this old model. I will share them on this thread and it should be useful to the rest of the community who use this model of printer. (These ICCs should also be good for general purpose matte/gloss printing on your printer.)

You can download the targets and instructions on this page. Custom ICC profiling Service

Mail it in to the address listed and I’ll build the ICCs.

InkjetMall c/o Walker Blackwell
17 Powder Spring Road
East Topsham, Vermont
05076 USA

best,
Walker


#1

I just installed Piezo Pro inks into my 3800 and my first prints are about 1 stop dark, I estimate. Prior to ordering inks, I ordered a test print from Cone Studios, and the print looked good, like on my calibrated monitor. I did a Piezo Flush prior to installing inks. Nozzle check comes out perfect.

Here is my equipment and settings:

  • Macbook Pro running current OS (High Sierra)
  • NEC PA242 monitor, calibrated to 85 brightness, D50, 250:1 Contrast Ratio, Gamma 2.2
  • Image file Adobe RGB
  • Paper: Canson Baryta Prestige. Since there wasn’t a profile for this paper, I used Canson Baryta Photo Warm (100%)
  • 2880 dpi, Uni-directional. No color management

I also tried some other glossy papers and same dark prints.
Can anyone help. I have shows coming up soon and a lot to print.

PS I couldn’t post this message to the Support category, so I hope it will be seen here. How can I post it to Support?


#3

Thanks Walker. Since I plan to print mainly to Hahnemuhle Photo Gloss Baryta, will an ICC for Canson Prestige work ok for it?


#4

Yes, it will work very well. Both are baryta surface base.

best,
Walker


#5

I’m so sorry! Your prints arrived. I thought you had a ConeColor inkset not a Piezography Pro inkset! I did not read the first line of your original post!!!

If your prints are two dark you are most likely encoding your images in DotGain 20 instead of Gray Gamma 2.2.

Open your image, flatten it, go to Edit>Convert To Profile. Then convert to Gray Gamma 2.2 and print the file. It should work perfectly.

best regards,
Walker


#7

I am using QTR. I read the manual thoroughly.

Here is a screen shot of my settings.

I ordered a test print from Cone Studios, and the print looked good, like on my calibrated monitor. See monitor settings in my first post.


#6

Also, you need to make sure you are printing with QuadtoneRip and the correct curves.

Get started here: Learn Piezography & Technical Support - Piezography

best,
Walker


#8

You mentioned an ICC profile earlier. If you are using an ICC profile you are not using No Color Management in Print-Tool. Be sure Print Color Management in Print-Tool is set to No Color Management. See number 5 in the screenshot.


#9

Related to the note about Proofs from CEP.

For the “match to screen” option, the ICCs we use at CEP are downloadable here: Low density and contrast with piezo pro

Use relative colorimetric with black point compensation when your print.

Also look at the manual and read about soft proofing and linear printing. This is the method you are doing now (which will print more open shadows and slightly darker highlights than normal ICC workflows.)

best,
Walker


#10

jkschreiber
You mentioned an ICC profile earlier. If you are using an ICC profile you are not using No Color Management in Print-Tool. Be sure Print Color Management in Print-Tool is set to No Color Management. See number 5 in the screenshot.

I used the word ICC but should have said curve. I definitely specified No Color Management.


#12

Thanks Walker, I will send you new targets.

A separate question: When small test prints on a larger paper, I found that GO is printing on the whole page. Is there way to have the GO only go over the image?


#11

Ok. In that case I need a different target. Sorry, I hate to bother you or waste your time here.

  1. Do 1 power clean.
  2. Print this channel separation target (in calibration mode) here: VPI-10InkSep.tif.zip (673.9 KB)
  3. Print this target with your warm curve and cool curve (two pages). Piezography-256step-i1Pro.tif.zip (739.6 KB)

When you send, please include the LOT #s of your ink (these are on the ink bottles).

best regards,
Walker


#14

Ok getting ready to print the targets. I just wanted to make sure my settings are as they should be. Can you check them here and confirm. Thanks.
PS I see that one of the targets is in color. Just wanted to make sure that’s correct.


#13

This is turned on by default.

The NWGCO curves do not print into the HLS. Read the ReadMe.pdf in the curve folder.

best,
Walker


#19

Here are the curves!

38-Canson-Prestige-Cool.quad.zip (2.9 KB)
38-Canson-Prestige-Warm.quad.zip (2.8 KB)
38-Canson-Prestige-Neutral.quad.zip (3.8 KB)

Thanks for giving me the LOT #s fyi. I filled a 3880 and verified that these lots are printing correctly. It’s your printer. If others with 3800s print dark, please pipe up.

best,
Walker


#15

I read the ReadMe file and couldn’t see how to install the NWGCO curves.


#17

Is it correct that one of the test targets is supposed to be color? See previous post.


#16

Put them in the main curves folder and run the install command.

best,
W


#18

Yes. Calibration mode images are RGB