NEW refillable cartridges not recognized?

3800
3880

#1

I just installed all 9 carts for the first time. It recognizes all except the first 3, MK, PK and LK. I have reset the printer 3 times, I have shimmed up the 3 carts as one forum member said and still the same 3 carts are not recognized. This is a brand new 3800 printer and I purchased the OEM chips from Inkjet Mall. Could the 3 chips be the wrong chips? They are in the same order F2101, F2135 and F2189.


#2

This is curious, the reference numbers you provided are not the normal reference numbers for these cartridges. Where did you find these numbers printed on the cartridges? They should be T580_
Can you take a picture of the color label on the rear of the cartridge, as well as the Control chip on the top of the cart, so I can compare to ours?

Thank you, Kelly


#3

Hi,

The numbers I quoted are the numbers on the OEM cartridge chips that I bought from Inkjet Mall. As I said all the other carts worked fine and I actually bought all of the carts, OEM chips and refill chips from you. The one I didn’t buy was the Magenta OEM chip but thats working fine as well. I won’t be at the printer until Saturday but would love to fix this so I can print. Thanks


#4

Do the Control chips have the correct color position written on them? And are installed on the same color position cartridges?

The OEM chip reference numbers are random and don’t follow any kind of systematic numerology, so I really can’t say they are right or wrong. Chances are one of the Control chips/Cartridge is causing the problem for all 3. Do you have the OEM carts on hand still? Even if they are empty? You can use the “Plug n Play” method to determine which chip/cart is the culprit if you do.

If you don’t have an OEM cart to diagnose, you will need to use the process of elimination for diagnosing. Remove all 3 carts and install one at a time until you receive the X on the panel. If you get the X with the 1st cart, then remove and try another to see if it recognized. You should be able to determine which cart is causing the others to not be recognized.

Once you figure out which cartridge is causing the problems, then start by pushing the cart in, up/Down and side to side to see if you can get it recognize. If this doesn’t work, remove the control chip and make sure the OEM chip is seated correctly in the cartridge housing. Also, verify the Control chip has the correct length contacts in comparison to the others that are working correctly.

Let me know your testing results, thanks- Kelly


#5

I don’t have the OEM carts and I bought all the chips from you, both the small chip and the chip in the refillable cart, so the random method seems my only chance. I want to make sure I am using the right terminology and changing the right chip. The small chip inside the cart, the one that came from an original cart is the one you feel I should do the random change on? Thanks


#6

NO, don’t change any of the chips on any of the carts. Use the process of elimination with the PK, MK, LK carts, install one at time until you find the culprit. Does this make sense?


#7

OK, I think I did that already but will retry over the weekend. Thanks. I did double check the top chip on the carts and the handwritten codes were all correct.


#8

When I got home and turned the printer on I got a screen that had NO INK CARTRIDGE in a black box, below that Install Ink Cartridge and carts 1,2,3 were clear with a slash from upper right to lower left. Carts 4,5,6 were solid black, carts 7,8,9 were clear with the slash and the maintenance tray was black with ** above it. Tried to upload a jpg but the forum wouldn’t take it. When I pop out all the carts with the slash in them and as you said install them one at a time nothing changes. There is never an X on any of the cart images. I have reset the printer again and same screen, 3 black and 6 slashes. Interesting thing happens. I was popping out each cart to check the handwritten code on the control chips. When I did this one by one I decided to close the door everytime I removed a cart. When I removed the carts with the slash, 1,2,3,7,8,9 one at a time all stays the same. When I removed 4,5,6 which had the solid bar one at a time each time all 9 carts went to the slash. Don’t know whats going on. Thanks for you patience.


#9

It sounds like there is a fit issue with one or more of the cartridges, because it is moving around from cart to cart and not staying consistent as to which carts are not being recognized. Now, all the carts are saying “Install Ink Cartridge”?

How did you reset the printer? Was this performed using the reboot sequence? Or simply turning the printer on/off?

You will need to employ some patience here and start from the beginning. With the cover open, starting at the left side of the printer, pushing cartridge up from the bottom, then in if this doesn’t change anything. If you see a change in status for the cartridge you will know it needs to be shimmed either on the bottom of the cart (if pushing up from the bottom works) OR from the top, where it is held into the printer (if pushing cartridge in works). If nothing changes for that cart after doing this test, move on to the next and try the same method. All while leaving the front cover open, if you see a change in status, the printer will say “Close Ink Cover”, you will know which cart is causing the problem, from there you will apply a piece or 2-3 of masking tape to either the bottom of the cartridge OR the top, where there’s an indent to hold the cartridge in place in the printer itself.


#10

Thanks, I used the reboot sequence described in the instructions. I will try the re seating again but it is strange. When I turn the printer on it says carts 4, 5, 6 are good, others have the slash. When I open the door all 9 carts have the slash and all the pushing and moving does nothing. Then I close the door and the carts 4,5,6 are again shown as OK. Strange


#11

Same issue, I tried lifting, pushing down, pushing in, side to side. I originally had 6 carts with full bars and only the first 3 with the slash, now it continues to have the first three and the last three with the slash. Whenever I open the door it shows all 9 with the slash and that never changes until I close the door.


#12

Hi jimriche~

I’m going to jump in.

Please email me the jpg of your printer LCD panel you mentioned above in post #8 for me to see (techsupport (at) inkjetmall.com). I am curious because the waste ink tank icon shouldn’t have “**” above it, so I’m thinking you have more than one issue going on. Alternately, instructions for attaching images to this forum can be found here: http://www.inkjetmall.com/tech/content.php?152-How-to-attach-images-to-this-forum

What inks/carts were installed in this printer before you installed the set of refill carts (or was it empty/without carts)? Was it working well with the previous carts?
Are you positive that you installed the correct OEM chip on the correct/matching color position refill cartridge, or is it possible OEM chips got switched around?

I would like you to check the reset chips on all your carts by following the instructions below.
[B]38XX “80ml” refill cart reset chip check:
[/B]The plastic base of every 3880 reset chip should have three small plastic tabs around the side that hold it onto the cartridge. If any of these tabs are broken or bent inward, the chip will not stay secured to the cartridge, therefore not have a good connection with the Epson chip underneath, which will cause an error. Also, on the back of every reset chip, there should be three metal pins that stick out and touch the Epson chip- the three pins should be equal length for proper contact with the Epson chip. Please check the plastic base to make sure there are three plastic tabs, and if they are all in place, gently bend them outward slightly to ensure they catch and hold onto the cartridge. Also check to make sure the three metal pins are present and equal length. On the front of the chips, please check the gold contacts to make sure nothing is on the contacts that would interfere with the printer’s ability to read it- if you see anything on the gold contacts, gently clean them with either an alcohol pad or pencil eraser. After checking all these things, push the reset chips back onto their corresponding cartridges and make sure they are pushed all the way onto the cart for a good connection with the Epson chip, then reinsert the cartridges into your printer and see how the printer responds.

Please let me know, thanks~ Dana


#13

Kelly. Thank you for your patience. I had something happen this weekend that makes me believe its the printer. Maybe you can confirm??? When I first installed the carts only 3 were NOT found, then it went to 6 not found and this weekend it went to all 9. I installed an original cart and no change. Then it went to the Maintenance cart not being installed. I feel its the printers software somehow. I uninstalled the driver and re-installed and no change. Any idea what I can do now other then send it back to Epson?


#14

Do you have all the OEM cartridges on hand? If so, install them and do the Reset Procedure:

[U][B]3800/3880 Reset Procedure[/B][/U]
If your printer displays empty cartridge boxes on the LCD or other strange errors, the printer can be reset as follows. Open the cartridge bay door and unlock all nine carts, then slide out the waste ink tank and turn the printer power off for at least 3 minutes. When the printer is turned back on, the LCD will display “NO maintenance tank”. Slide the waste ink tank back into the printer and close the waste tank door. The LCD should now display “NO ink cartridge”. Push cartridges snugly into the printer from left to right (1 to 9), then lift up on the bottom/rear of all carts to ensure they are even. The LCD should now display “Cartridge door open”, close the cartridge bay door and the printer should pressurize cartridges then display “Ready” on the LCD panel.


#15

I did try that with the 3 OEM carts I have, it never gets past the Maintenance cart being unrecognized.


#16

Hi,

I am away from home for another week or so but wanted to see if there were any other thoughts. I attached the photo I took when the printer recognized 3 carts. I found a full set of old carts very cheap and have ordered them. I will try them when I get back. I have tried resetting using that method numerous times, always goes back right where it left off. Now its going back to no maintenance cart. This was a new/used printer. I installed a set of very expired carts and it all functioned, I made 1 print. Then I sold all the carts to a repair shop. Just bought them back on eBay. Thanks


#17

If you can get the printer to recognize the OEM carts and the Maintenance tank after the Reset procedure (with the OEM carts installed) then you will have a starting point to diagnose which cart is giving you the trouble. You will have to use the plug n play method of testing each refillable cartridge. You do this by leaving the OEM carts installed and replace one at a time of the refill carts until you see the error, this will indicate which cart is ill fitting. At which point you can diagnose how to correct it.


#18

There is another user with a similar problem, post found here http://www.inkjetmall.com/tech/showthread.php?2037-3880-will-not-recognize-two-sets-of-carts


#19

Hello. Instead of starting a new thread I’ll add to this since I have a very similar problem. I just installed new carts and chips from Inkjetmall filled with Piezoflush into a 3800. The only cart not reading full is Cyan. I’ve tried moving up down, left right, to no effect. Tried paper shimming the OEM chip to make better contact with the reset chip. No luck. Followed the printer reset instructions, same problem - Cyan reading empty.

Just noticed that the Cyan reset chip has one of its connecting pins missing. New chip. Disappointing quality control.


#20

We’ll send out a replacement Cyan chip Monday. Sometimes these go loose on shipment and pack and install.

sorry for the delay,
Walker