New R3000 Cone refillable cartridge not recognized

printer

#1

I purchased one new Cone Cyan cartridge during June as I dropped a Cone Cyan cartridge from a Cone set and it developed a sidewall leak. I refilled the new Cone Cyan properly and upon insert it threw a “not recognized cartridge” error. Removed and reseated the C cart and it recognized it, no error, tried to print a nozzle check and it threw the error again. Powered down the printer, powered up, all carts were good, tried to print a nozzle check, or a normal print and it threw the error. Pulled all 9 Cone carts, reinserted and still errors. Put in an OEM Cyan cartridge and everything worked fine. Tried the new Cyan cart again, still an error. I then replaced the chip from the new Cyan cartridge with the chip from the old Cyan cartridge and everything worked fine and normal, recognized, no errors, printed. The chip has the correct number on it for Cyan, but comparing the old and new chips, it looks as though the new chip is a different design according to the circuit board trace.

Any suggestions.

Thanks,

Bob P.


#2

Hi Bob~

Sorry for not responding sooner, we were closed for vacation all last week and are now back.

From what you explain, it sounds like the chip on your new Cyan cart isn’t correctly recognized by your printer for some reason. I would suggest what you have already done by using the chip from the old cart on the new cart. I don’t believe there have been any changes in these carts or the chips, so if you feel the two Cyan carts have different chips, I would appreciate if you could please send me photos to see.

Please let me know, thanks- Dana :slight_smile: