New Glossy Curves Install: "Permission Denied"

qtr
curves
piezography

#1

Hi
I’m encountering a problem installing the new glossy curves for piezography. I put the new curves in my quadtone rip profiles folder for my 3880 printer as the instructions say, but then when I run the install command none of the new glossy curves are installed, only the curves that were originally in that profile folder are correctly installed. The terminal gives me error messages for each of the new curves saying “permission denied”. I’ve repaired permissions on the disk a number of times but I keep getting the same error. And each time the original matte curves are installed correctly Anyone have an idea on how to fix?
Thanks for the help! Btw I’m using a MacBook Pro running OS 9.5

Best
Andrew Overtoom


#2

These permission denied errors have to do with Mac OSX security and you will need to open the security on these nested folders. There is some documentation about this from Roy Harrington on the QTR users group. The basics are “permission denied” means a no write permission on either the .quad file or the folder. Go to folder and run Get Info and make sure access permission is read-write for everyone. You may need admin password to set this.


#3

Thanks for your answer Jon. I wound up installing on a different computer and it worked fine the first time. I did change the permissions on all the folders on the MacBook Pro but it is still rejecting the curves. Multiple print computers saves the day again :slight_smile: