New Curves not saving

Walker I’m sure this is also related to recent software updates but I can’t find the solution so need your help again.

After going through the whole process of linearization and copying the new curve into Sublime Text when I go to save it as a quad file I get an error msg telling me “permission denied”. I updated my Quadtone Rip to the latest version and still can’t get around this problem. I tried saving the file to my desktop first and then into my curves folder but when I reinstall the printer it fails to pick up the new .quad file.

I see on Quadtone Rips page their latest software update is for macOS 10.13 High Sierra. I have 10.14 Mojave. Is this the problem? And is there a solution?


A further wrinkle. It’s only the 3880 I can’t save new curves/.quad files. The 9900 K7 and DN folders I can save and install .quads without a problem.


Okay I also have a 9880 and I just tried installing new .quads to those curve folders and failed as well. (I also discovered that I can’t install the Quadtone P2 9880 print driver either. I can install the K7 9880 print driver and the 9880 DN printer but not the P2. Of course I just bought the P2 inkset for the 9880)

I tried the same file with the 9900 K7 curve folder and the 9900 DN curve folder and it saves without a hiccup. And the .quad file is there in PrintTool after I reinstall the printer. So the problem is with the 3880 and 9880 not accepting or recognizing new curve/.quad files.

This problem only came up after updating my OS and software. So I’m pretty certain this must be a conflict with Quadtone Rip and OS Mojave?

So I think you have a high-security setting flagged somewhere in your system.

Do this to fix it.

  1. Save the curve to your desktop then manually drag/drop into the correct curve folder (it will ask for a password).
  2. Re-install QuadtoneRIP (this temporarily fixes permissions).
  3. Open terminal and run this command: sudo chmod -R 777 /Library/Printers/QTR/quadtone
  4. Run the install command from the curve folder.


That worked.

So every time I save a new curve to my 3880 and 9880 folder I have to follow these steps? I tried saving a curve directly to my 3380 folder just now from Sublime and was unable.

You can get info on the curve folder and add your user to the read/write permissions and then apply to all sub items. This will allow to save directly to the folder.




That worked. Thank you.

Now only one more issue but I’ll start a new thread in case its not related to this one